Redondantes prf <x> fichiers .tmp générés après qu'un utilisateur qui utilise le profil utilisateur itinérant se déconnecte d'un ordinateur client Windows Vista

Traductions disponibles Traductions disponibles
Numéro d'article: 941436 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Envisagez le scénario suivant :
  • Dans un environnement de domaine Active Directory, vous pouvez configurer utilisateurs du domaine pour utiliser un profil utilisateur itinérant.
  • Vous activez l'option Traiter même si les objets de stratégie de groupe n'ont pas changé de certains objets stratégie de groupe dans le domaine.
  • Le profil utilisateur sur le serveur de profils contient des fichiers en lecture seule.
Dans ce scénario, lorsqu'un utilisateur de domaine se déconnecte depuis un ordinateur client Windows Vista, certains fichiers redondants qui sont nommées prf x .tmp peuvent être générés dans le dossier de profil utilisateur sur le serveur de profils.

Cause

Au cours du processus de fermeture de session, l'ordinateur client synchronise le profil utilisateur local avec le profil sur le serveur de profils. Si le moteur de profil détecte qu'un fichier dans le profil sur le serveur de profil est plus ancien que le fichier correspondant dans le profil utilisateur sur l'ordinateur client, le serveur de profils effectue les actions suivantes :
  1. Il renomme le fichier sur le serveur de profil en prf x .tmp.
  2. Il essaie de se copiez le fichier dernier sur l'ordinateur client sur le serveur de profils.
  3. Si l'étape 2 est réussie, elle appelle l'API DeleteFile pour supprimer le fichier de .tmp prf x.
Toutefois, si fichier est un fichier en lecture seule, le correspondant prf x .tmp fichier est également un fichier en lecture seule. Par conséquent, l'API DeleteFile ne peut pas supprimer ce fichier de .tmp prf x.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows Vista. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
935791 Comment obtenir le dernier pack de service Windows Vista

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable à l'installation ne sont nécessaires.

Demande de redémarrage

Vous devez redémarrer votre ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace pas les autres correctifs précédemment publiés.

Registre informations

Pour utiliser ce correctif, vous ne devez pas apporter de modifications au Registre.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Windows Vista, version 32 bits
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Update.mumNon applicable2,00218-Sep-200718:00Non applicable
X86_d35d2a0d489130fdc6f21741fbe9429a_31bf3856ad364e35_6.0.6000.20682_none_180df309f0a70309.manifestNon applicable69518-Sep-200718:00Non applicable
X86_microsoft userenv_31bf3856ad364e35_6.0.6000.20682_none_8e8f47e66778fd8a.manifest - windows -Non applicable23,27518-Sep-200718:00Non applicable
Userenv.dll6.0.6000.20682107,00818-Sep-200702:13x 86
Windows Vista, version 64 bits
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Amd64_d35d2a0d489130fdc6f21741fbe9429a_31bf3856ad364e35_6.0.6000.20682_none_742c8e8da904743f.manifestNon applicable69718-Sep-200718:00Non applicable
Amd64_fc1ea62ad46911b068e83a35bc59f7a2_31bf3856ad364e35_6.0.6000.20682_none_b1d429f0ca35f49f.manifestNon applicable69918-Sep-200718:00Non applicable
Amd64_microsoft-windows-userenv_31bf3856ad364e35_6.0.6000.20682_none_eaade36a1fd66ec0.manifestNon applicable23,31718-Sep-200718:09Non applicable
Package_1_for_kb941436 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumNon applicable1,79418-Sep-200718:00Non applicable
Package_2_for_kb941436 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumNon applicable2,01318-Sep-200718:00Non applicable
Update.mumNon applicable1,92518-Sep-200718:00Non applicable
Userenv.dll6.0.6000.20682139,26418-Sep-200703:13x 64

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans le Service Pack 1 pour Windows Vista.

Plus d'informations

Pour plus d'informations sur la stratégie de groupe est traitée, reportez-vous au site de Web Microsoft suivant :
http://technet2.microsoft.com/WindowsServer/en/library/89d7ec5f-a909-4f61-aded-c5b69f5f730b1033.mspx?mfr=true
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
268595 Comment faire pour forcer stratégies personnalisées de base
Pour plus d'informations problème similaire dans les autres systèmes d'exploitation Windows, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
328607 Profil itinérant accumule les fichiers .tmp supplémentaire
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Propriétés

Numéro d'article: 941436 - Dernière mise à jour: lundi 19 mai 2008 - Version: 2.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise
  • Windows Vista Édition Intégrale
Mots-clés : 
kbmt kbautohotfix kbvistasp1fix kbfix kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB941436 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 941436
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com