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Error message when you try to import a BizTalk application in BizTalk Server 2006: Timeout expired

Article ID:941559
Last Review:October 19, 2007
Revision:1.5
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SYMPTOMS

When you try to import a BizTalk application in the BizTalk Administrator in Microsoft BizTalk Server 2006, the import operation is unsuccessful. Additionally, you receive an error message that resembles the following:
Timeout expired. The timeout period elapsed prior to obtaining a connection from the pool. This may have occurred because all pooled connections were in use and max pool size was reached. (Microsoft.BizTalk.ExplorerOM)

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CAUSE

This problem occurs because many assemblies exist in the BizTalk application.

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RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have Microsoft BizTalk Server 2006 installed to apply this hotfix.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Microsoft.biztalk.deployment.dll3.5.1705.0345,48004-Sep-200717:08x86
Microsoft.biztalk.resourcemanagers.dll3.5.1705.0202,12804-Sep-200717:08x86
Note Because of file dependencies, the most recent hotfix that contains these files may also contain additional files.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/LN/) Description of the standard terminology that is used to describe Microsoft software updates

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APPLIES TO
Microsoft BizTalk Server 2006 Standard Edition
Microsoft BizTalk Server 2006 Enterprise Edition
Microsoft BizTalk Server 2006 Developer Edition

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Keywords: 
kbautohotfix kbbiztalk2006r2presp1fix kbbtspipeline kbbtsadmin kbbiztalk2006presp1fix kbexpertiseinter kbhotfixserver kbqfe KB941559

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