ไม่ในคอมพิวเตอร์ที่ใช้ Windows XP คุณสามารถเข้าถึงโฟลเดอร์ย่อยและแฟ้มในโฟลเดอร์ที่ใช้ในการใช้ร่วมกันใน Windows Explorer ถ้าเปิดใช้งานโดยใช้การเข้าถึงการแจงนับสำหรับโฟลเดอร์ที่ใช้ร่วมกัน

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 941598 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

พิจารณาสถานการณ์ต่อไปนี้:
  • บนคอมพิวเตอร์เซิร์ฟเวอร์ที่ใช้ Windows server 2003 การสร้างโฟลเดอร์ที่ใช้ร่วมกัน
  • ในโฟลเดอร์นี้ร่วมกัน คุณสร้างโฟลเดอร์ย่อยและแฟ้มบางอย่าง
  • คุณปฏิเสธผู้ใช้ทุกคนในรายการโฟลเดอร์/อ่านข้อมูลสิทธิ์ไปยังโฟลเดอร์นี้ร่วมกัน
  • คุณเปิดใช้งานโดยใช้การเข้าถึงการแจงนับสำหรับโฟลเดอร์นี้ร่วมกัน
เมื่อผู้ใช้พยายามเข้าถึงโฟลเดอร์ย่อยหรือแฟ้มในโฟลเดอร์ที่ใช้ร่วมกันจากคอมพิวเตอร์ที่ใช้ Windows XP ผู้ใช้ป้อนเส้นทางแบบแผนการตั้งชื่อสากล (UNC) ของแฟ้มหรือโฟลเดอร์ย่อยในที่ที่อยู่แถบของ Windows Explorer ในสถานการณ์เช่นนี้ ผู้ใช้ที่ได้รับข้อความแสดงข้อผิดพลาดที่คล้ายคลึงกับข้อความแสดงข้อผิดพลาดต่อไปนี้อย่างใดอย่างหนึ่ง:
  • ไม่พบเส้นทางโฟลเดอร์
  • ปฏิเสธการเข้าใช้งาน
หมายเหตุ
  • ปัญหานี้จะไม่เกิดขึ้นหากผู้ใช้เข้าถึงโฟลเดอร์ย่อยหรือแฟ้มที่พร้อมท์คำสั่ง
  • ปัญหานี้จะไม่เกิดขึ้นถ้าคุณปิดใช้งานโดยใช้การเข้าถึงการแจงนับสำหรับโฟลเดอร์ที่ใช้ร่วมกัน

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากมีข้อผิดพลาดในแฟ้ม Shell32.dll

การแก้ไข

ข้อมูลโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น

ข้อกำหนดเบื้องต้น

เมื่อต้องการใช้โปรแกรมแก้ไขด่วน คุณต้องมี Windows XP Service Pack 2 (SP2) ติดตั้ง

ข้อกำหนดในการเริ่มต้นระบบคอมพิวเตอร์ใหม่

คุณต้องรีสตาร์ทคอมพิวเตอร์หลังจากที่คุณใช้โปรแกรมแก้ไขด่วนนี้

ข้อมูลการทดแทนโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนที่ hotfix ใด ๆ อื่น ๆ ที่นำออกใช้ก่อนหน้านี้

ข้อมูลรีจิสทรี

เมื่อต้องการใช้โปรแกรมแก้ไขด่วนนี้ คุณไม่จำเป็นต้องทำการเปลี่ยนแปลงรีจิสทรี

ข้อมูลแฟ้ม

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์แฟ้ม (หรือแอตทริบิวต์แฟ้มหลังจากนี้) ซึ่งแสดงในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในนั้นวันที่และเวลารายการใน'แผงควบคุม'
Windows XP รุ่นที่ใช้ x86 พร้อม SP2
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์มความต้องการพิเศษ
Shell32.dll6.0.2900.31988,459,26421 2007 Aug09:34x86SP2
Xpsp3res.dll5.1.2600.3158350,72019 2007 Jun04:31x86SP2

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

ข้อมูลเพิ่มเติม

ใช้การเข้าถึงการแจงนับเป็นคุณลักษณะใหม่ที่รวมอยู่ใน Windows Server 2003 Service Pack 1 ลักษณะการทำงานนี้ช่วยให้ผู้ใช้ของ Windows Server 2003–based ไฟล์เซิร์ฟเวอร์สามารถแสดงรายการเฉพาะแฟ้มและโฟลเดอร์ที่มีการเข้าถึงเมื่อพวกเขาเรียกดูเนื้อหาที่อยู่ในไฟล์เซิร์ฟเวอร์ นี่ eliminates confusion ที่อาจเกิดขึ้นเมื่อผู้ใช้เชื่อมต่อกับเซิร์ฟเวอร์แฟ้ม และจากนั้น จะพบมาก ๆ ของแฟ้มและโฟลเดอร์ที่ไม่สามารถเข้าถึง

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับใช้การเข้าถึงการแจงนับ แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
http://technet2.microsoft.com/windowsserver/en/library/f04862a9-3e37-4f8c-ba87-917f4fb5b42c1033.mspx?mfr=true
เมื่อต้องการดาวน์โหลดขึ้นอยู่กับการเข้าถึงการแจงนับ แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyID=04a563d9-78d9-4342-a485-b030ac442084
สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
824684คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายปรับปรุงซอฟต์แวร์ของ Microsoft
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

คุณสมบัติ

หมายเลขบทความ (Article ID): 941598 - รีวิวครั้งสุดท้าย: 16 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kbautohotfix kbfix kbexpertiseadvanced kbqfe kbhotfixserver kbmt KB941598 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:941598

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com