Mensaje de error al ejecutar un archivo de invitación de asistencia remota para conectarse al equipo de un principiante ?s en un equipo basado en Windows XP que tiene instalado RDC 6.0: ? no se pudo establecer una conexión de asistencia remota ?

Seleccione idioma Seleccione idioma
Id. de artículo: 941603 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

En un equipo basado en Windows XP, se ejecuta un archivo de invitación de asistencia remota para conectarse al equipo ?s principiante. Sin embargo, no la sesión de asistencia remota. Además, recibe el siguiente mensaje de error:
Asistencia remota
No ha podido realizarse la conexión a Asistencia remota. Compruebe si hay algún problema de red, si la invitación ha caducado o se canceló.
Este problema se produce si se cumplen condiciones siguientes:
  • El equipo basado en Windows XP tiene conexión a Escritorio remoto 6.0 (RDC 6.0) instalado.
  • Equipo ?s principiante tiene varias direcciones IP cuando se crea el archivo de invitación de asistencia remota.

Causa

Este problema se produce debido a un error en RDC 6.0 en Windows XP. Cuando se utiliza la utilidad de asistencia remota en un equipo basado en Windows XP que tiene RDC 6.0 instalado, la sesión de asistencia remota intenta conectar con equipo ?s principiante de acuerdo con la primera dirección IP de la invitación de asistencia remota. Si la sesión de asistencia remota no puede conectarse a equipo, el Inexperto ?s de acuerdo con la primera dirección IP, la sesión de asistencia remota no hace referencia la otra dirección IP en la invitación. Por lo tanto, este problema se produce.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

  • Debe tener instalado en el equipo de Windows XP Service Pack 2.
  • Debe tener la actualización de cliente de conexión a Escritorio remoto 6.0 (actualización 925876) instalada en el equipo.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a ninguna otro publicada previamente.

Registro de información

Para utilizar esta revisión, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows XP, versiones de 86 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Mstscax.dll6.0.6000.206631,869,31224-Sep-200705: 06x 86
notas
  • La revisión incluye un archivo de .dll que se denomina Lhmstscx.dll. Este archivo .dll se cambia a mstscax.dll durante el proceso de instalación.
  • Si utiliza el elemento Agregar o quitar programas en el panel de control para ver esta revisión, esta revisión aparecerá como KB941603 v2 .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

Para obtener más información acerca de cliente de servicios de Terminal Server 6.0, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
925876Conexión a Escritorio remoto (cliente de servicios de Terminal Server 6.0)
Cuando intenta iniciar la sesión de asistencia remota, la utilidad de asistencia remota se basa en servicios de Terminal Server para negociar la sesión. Servicios de Terminal Server utiliza la información en la sección RCTICKET del archivo de invitación de asistencia remota para negociar la sesión.

La sección RCTICKET contiene una lista de todas las direcciones IP junto con los correspondientes números de puerto en el equipo ?s principiante. La sección RCTICKET utiliza el formato siguiente:
IP:PORT
Servicios de Terminal Server utiliza la primera dirección IP en la lista conectarse al equipo ?s Inexperto. Si no hay ninguna respuesta en 30 segundos, servicios de Terminal Server se espera para mover a la siguiente dirección IP.

Para obtener más información acerca del proceso de conexión de asistencia remota, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
300692Descripción del proceso de conexión de Asistencia remota
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 941603 - Última revisión: jueves, 15 de mayo de 2008 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbfix kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB941603 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 941603

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com