FIX: Report di errori di Routing non vengono rimossi dalla <biztalkhostname>tabella Q_Suspended in un server di BizTalk Server 2006</biztalkhostname>

Traduzione articoli Traduzione articoli
Identificativo articolo: 941690 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si consideri il seguente scenario:
  • Su un server di Microsoft BizTalk Server 2006 è in esecuzione un'applicazione di BizTalk.
  • Si verifica un errore di sottoscrizione e quindi è possibile interrompere il servizio sospeso istanza.
In questo scenario, è possibile notare che segnala l'errore routing si accumulano nelBizTalkHostNameTabella Q_Suspended. In questo modo ilBizTalkMsgboxDbaumento delle dimensioni di database.

NotaIlBizTalkHostNamesegnaposto è un segnaposto per il nome host.

Cause

Questo problema si verifica poiché i rapporti errore routing non rimossi alBizTalkHostNameQ_Suspended tabella. Questi report di errori di routing non possono essere visualizzati in BizTalk Console di amministrazione poiché le query di console di amministrazione BizTalk il Tabella delle istanze. Quando si termina il servizio sospeso istanza una volta che si verifica un errore di sottoscrizione, l'errore routing rapporti vengono rimossi dalle istanze tabella. Inoltre, non è possibile terminare il report di errori di routing perché non sono associati un istanza del servizio.

Risoluzione

Informazioni sull'aggiornamento rapido

Messaggio di avvisoÈ possibile ripristinare questo hotfix da BizTalk Server ambiente. Pertanto, assicurarsi che il test completamente questo hotfix in un test ambiente prima di applicare questo aggiornamento rapido a un ambiente di produzione. Non Provare a utilizzareAggiungere o rimuovere programmiPer rimuovere questo aggiornamento rapido, perché questo non Annulla le modifiche al database modificato e lasciano l'ambiente BizTalk Server coerente stato.Per ulteriori informazioni, vedere il file Readme. txt incluso nel pacchetto di hotfix.

È disponibile un hotfix supportato. Tuttavia, questo hotfix è destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico. Questo hotfix vengano eseguiti ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il prossimo aggiornamento software contenente tale hotfix.

Se l'aggiornamento rapido è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzato, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

NotaSe si verificano ulteriori problemi o se è richiesta la risoluzione dei problemi, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto standard verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
NotaIl modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non è disponibile la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Problema noto


Se si modifica il nome del gruppo BizTalk Server prima di applicare questo hotfix, potrebbero non essere aggiornati alcuni database di BizTalk. Per evitare questo problema, rinominare il gruppo BizTalk Server il nome predefinito riportato di seguito prima di applicare l'aggiornamento rapido:
Gruppo BizTalk

Prerequisiti

È necessario disporre di BizTalk Server 2006 per applicare Questo aggiornamento rapido.

Richiesta di riavvio

Questo aggiornamento rapido consiste nell'aggiornare il database BizTalkMsgBoxDB. Per evitare errori e gli arresti imprevisti durante l'installazione dell'hotfix, arrestare il servizio Agente SQL che esegue i processi di Agente SQL di BizTalk, il servizio IIS (host isolato) e tutte le istanze di host BizTalk in esecuzione in questo gruppo BizTalk. Dopo aver installato l'aggiornamento rapido, riavviare il servizio Agente SQL, il servizio IIS e le istanze di host BizTalk.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri aggiornamenti rapidi.

Informazioni sui file

Il file è la versione inglese di questo aggiornamento rapido gli attributi (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file elencate nel tempo universale coordinato (UTC). Quando si visualizzano le informazioni del file, viene convertita in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare ilOra Zonascheda diData e oraelemento nel controllo Pannello.
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileFile dimensioniDataOraPiattaforma
Msgboxlogic.SQLNon Applicabile541,36420-Ago-200712: 51Non Applicabile

Status

Microsoft ha confermato che questo problema si verifica con i prodotti Microsoft elencati Nella sezione "Si applica a".

Proprietà

Identificativo articolo: 941690 - Ultima modifica: martedì 15 marzo 2011 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft BizTalk Server 2006 Developer Edition
  • Microsoft BizTalk Server 2006 Enterprise Edition
  • Microsoft BizTalk Server 2006 Standard Edition
Chiavi: 
kbautohotfix kbbtsmessaging kbbiztalk2006presp1fix kbexpertiseinter kbhotfixserver kbqfe kbmt KB941690 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 941690
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com