Article ID: 941704 - Last Review: February 29, 2008 - Revision: 2.4

The Microsoft Exchange Information Store service stops responding on an Exchange 2007 server

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SYMPTOMS

The Microsoft Exchange Information Store service stops responding on a server that is running Microsoft Exchange Server 2007. Additionally, clients cannot connect to the Exchange store. When this problem occurs, you cannot stop the Microsoft Exchange Information Store service. Additionally, the RPC Requests counter in the MSExchangeIS object in the Performance console reaches its highest value.

CAUSE

This problem occurs if there is a deadlock in the Microsoft Exchange Information Store service process that leads to remote procedure call (RPC) count exhaustion.

RESOLUTION

To resolve this problem, install Update Rollup 1 for Exchange Server 2007 Service Pack 1. For more information about Update Rollup 1 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic:
Description of Update Rollup 1 for Exchange Server 2007 Service Pack 1 (http://go.microsoft.com/fwlink/?LinkId=152559)
For more information about how to install the latest Exchange service pack or update rollup, see the following Exchange Help topic:
How to Obtain the Latest Service Pack or Update Rollup for Exchange 2007 (http://go.microsoft.com/fwlink/?LinkId=152570)
Note This hotfix is not included in Update Rollup 6 for Exchange Server 2007.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Exchange Server 2007 Standard Edition
  • Microsoft Exchange Server 2007 Enterprise Edition
Keywords: 
kbexpertiseinter kbqfe KB941704
 

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