En un servidor de archivos que está ejecutando Windows Server 2003, la CPU para el proceso sistema aumenta al 100 %

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Síntomas

Tenga en cuenta la situación siguiente. Dispone de un servidor de archivo que está ejecutando Windows Server 2003. Algunos clientes que tengan instalado de Trend Micro OfficeScan conecten a este servidor de archivos. En este escenario, pueden producirse los síntomas siguientes en el servidor de archivos:
  • Uso de CPU para el proceso sistema aumenta hasta 100 por ciento.
  • Si desconecta el adaptador de red del servidor de archivo, la CPU disminuye al nivel estándar.
  • Si utiliza la herramienta Monitor de red para tráfico de red de seguimiento, descubrirá que muchos paquetes que se envían desde el servidor de archivos contienen un mensaje de error "STATUS_NO_SUCH_FILE". Por ejemplo, estos paquetes contienen un mensaje de error similar al siguiente:
    172.31.28.228 SMB de SMB: R; TRANSACT2, Open2 - estado de NT: sistema - error, código = STATUS_NO_SUCH_FILE (15)
  • Si ejecuta Process Explorer, verá que el archivo SRV.sys tiene una instancia de continua que usa demasiados recursos del sistema.

    Para descargar Process Explorer, visite el siguiente sitio Web de Microsoft:
    http://technet.microsoft.com/en-us/sysinternals/default.aspx

Causa

El problema está provocado por el archivo Pccntmon.exe en el cliente. Si tiene instalado OfficeScan de Trend Micro, las consultas de sistema operativo para los archivos de carpetas que no existen. El archivo Pccntmon.exe se encuentra en la carpeta siguiente en el cliente:
drive: \program files\trend micro\officescan client\pccntmon.exe versión 8.0.0.1004
Nota El marcador de drive representa la unidad en la que está instalado el sistema operativo.

Solución

Para actualizar OfficeScan, póngase en contacto con Trend Micro.

Para obtener información sobre el fabricante del hardware, visite el siguiente sitio Web:
http://support.microsoft.com/gp/vendors/en-us
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Solución

Si no puede obtener inmediatamente la actualización de Trend Micro OfficeScan, solucionar este problema deshabilitando una opción en la consola Web de Trend Micro OfficeScan administración. Para ello, siga estos pasos:
  1. En la consola de Web de Trend Micro OfficeScan administración, haga clic en Clientes de red y haga clic en Configuración de cliente global .
  2. En la sección Configuración de alerta , haga clic en para desactivar la casilla de verificación Mostrar el icono de alerta en la barra de tareas de Windows si el archivo de modelo de virus no se actualiza después XX días . Esta operación se desactiva el proceso que busca constantemente actualizaciones cada vez que se realiza una conexión a un origen remoto.

Más información

Para obtener más información, visite el siguiente vínculo sitio Web de Trend Micro:
http://esupport.trendmicro.com/support/viewxml.do?ContentID=EN-1034528
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Propiedades

Id. de artículo: 941756 - Última revisión: jueves, 11 de octubre de 2007 - Versión: 1.6
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
Palabras clave: 
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Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 941756

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