Em um servidor de arquivos que está executando o Windows Server 2003, a utilização da CPU para o processo do sistema aumenta para 100 por cento

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Sintomas

Considere o seguinte cenário. Você tem um servidor de arquivo que está executando o Windows Server 2003. Alguns clientes que possuem Trend Micro OfficeScan instalado se conectar a esse servidor de arquivos. Nesse cenário, os seguintes sintomas podem ocorrer no servidor de arquivos:
  • Utilização da CPU para o processo do sistema aumenta para 100 por cento.
  • Se você desconectar adaptador de rede do servidor de arquivos, utilização da CPU diminui o nível padrão.
  • Se você usar a ferramenta Monitor de rede para tráfego de rede de rastreamento, você descobre que muitos pacotes que são enviados do servidor de arquivos contêm uma mensagem de erro "STATUS_NO_SUCH_FILE". Por exemplo, esses pacotes contêm uma mensagem de erro semelhante à seguinte:
    172.31.28.228 SMB SMB: R; TRANSACT2, Open2 - status do NT: sistema - erro, código = STATUS_NO_SUCH_FILE (15)
  • Se você executar o Process Explorer, você verá que o arquivo SRV.sys tem uma instância contínua que usa recursos do sistema excessiva.

    Para baixar o Process Explorer, visite o seguinte site da Microsoft:
    http://technet.microsoft.com/en-us/sysinternals/default.aspx

Causa

O problema é causado pelo arquivo Pccntmon.exe no cliente. Se você tiver Trend Micro OfficeScan instalado, as consultas do sistema operacional para os arquivos em pastas que não existem. O arquivo Pccntmon.exe está localizado na seguinte pasta no cliente:
drive: \program files\trend micro\officescan client\pccntmon.exe versão 8.0.0.1004
Observação O espaço reservado drive representa a unidade em que o sistema operacional está instalado.

Resolução

Para atualizar o OfficeScan, contate a Trend Micro.

Para obter informações sobre o fabricante do hardware, visite o seguinte site:
http://support.microsoft.com/gp/vendors/en-us
A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Como Contornar

Se você não conseguir obter imediatamente a atualização para o Trend Micro OfficeScan, contornar esse problema desativando uma opção no console de Web de gerenciamento do Trend Micro OfficeScan. Para fazer isso, execute as seguintes etapas:
  1. No Console Trend Micro OfficeScan gerenciamento da Web, clique em Clientes de rede e clique em Configurações globais do cliente .
  2. Na seção Configurações de alerta , clique para desmarcar a caixa de seleção Mostrar o ícone de alerta barra de tarefas do Windows se o arquivo de padrão de vírus não é atualizado após XX dia (s) . Esta operação desativa o processo constantemente procura as atualizações sempre que for feita uma conexão com uma origem remota.

Mais Informações

Para obter mais informações, visite o seguinte link do site do Trend Micro:
http://esupport.trendmicro.com/support/viewxml.do?ContentID=EN-1034528
Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. Microsoft não oferece garantia, implícita ou não, sobre o desempenho ou confiabilidade desses produtos.

Propriedades

ID do artigo: 941756 - Última revisão: quinta-feira, 11 de outubro de 2007 - Revisão: 1.6
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB941756 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 941756

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