Un equipo de 2?based de Windows XP Service Pack que tiene un procesador Intel puede experimentar consumo de energía alto cuando el procesador está inactivo y cuando hay una discontinuidad en los estados de C que se notifican por el BIOS

Seleccione idioma Seleccione idioma
Id. de artículo: 941837 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Un equipo de 2?based de Windows XP Service Pack que tiene un procesador Intel puede experimentar el consumo de energía alta cuando el procesador está inactivo. Este problema se produce cuando hay una discontinuidad en los estados de C que informa el BIOS del equipo.

Por ejemplo, considere la situación siguiente:
  • En un equipo de 2?based de Windows XP Service Pack que tiene un procesador Intel, el BIOS informa sólo el C-estado C1 y el estado C3 C. El BIOS no informa del estado C de C2.
  • Deja que el equipo y el procesador esté inactivo.
En este escenario, el controlador del procesador no utiliza el estado C3 C. En su lugar, el procesador permanece en el estado C1 C. Por tanto, el equipo no sirve para aprovechar las capacidades de energía baja del estado C3 C. Este problema afecta específicamente a consumo de energía del procesador cuando el procesador está inactivo.

Causa

En un equipo basado en Windows XP Service Pack 2, el controlador del procesador Intel (Intelppm.sys) no controla discontinuas C-estados correctamente.

Solución

Información de revisiones

Hay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema que se describe en este artículo. Esta revisión sólo se aplican a los sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, recomendamos que espere la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio de atención al cliente y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o si se requiere cualquier solución de problemas, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no reúnan las condiciones necesarias para esta revisión específica. Para obtener una lista completa de servicio de atención al cliente y soporte números de teléfono o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponible" muestra los idiomas para el que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener instalado Windows XP Service Pack 2.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no reemplaza ninguna otra publicada previamente.

Registro información

Para utilizar esta revisión, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para buscar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria en el elemento fecha y hora en el panel de control.
Windows XP con SP2, x 86 versiones
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño de archivoFechaTiempoPlataforma
Intelppm.sys5.1.2600.320536,35231 De agosto de 200713: 03x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de procesador Intel Nehalem, visite el siguiente sitio Web de Intel:
http://www.intel.com/technology/architecture-silicon/next-gen/index.htm?iid=technology_next-gen+body_overview

Nota Si utiliza Windows Vista, puede visitar la siguiente página Web de Microsoft para obtener ayuda con problemas de vida de batería y consumo de energía:
Fix problems in which power consumption is more than expected or the battery life is short
Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
940566Una actualización está disponible para admitir la tecnología Deep energía abajo en un equipo basado en SP1 que tiene un procesador Intel Penryn
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
941838Un equipo basado en Windows Server 2003 que tiene un procesador Intel puede experimentar consumo de energía alto cuando el procesador está inactivo y cuando hay una discontinuidad en los estados de C que se notifican por el BIOS
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, acerca del rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 941837 - Última revisión: lunes, 8 de octubre de 2007 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbfix kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB941837 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 941837

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com