インテル製のプロセッサが Windows Server 2003 ベースのコンピューターの高電力消費量、プロセッサがアイドル状態のときとは不連続性、BIOS によって報告される C ステートにあります。

文書翻訳 文書翻訳
文書番号: 941838
すべて展開する | すべて折りたたむ

目次

現象

プロセッサがアイドル状態のとき Intel プロセッサを持つ Windows Server 2003 ベースのコンピューターの高電力消費量をことがあります。ある場合、不連続性は、コンピューターの BIOS によって報告される C ステートでこの問題が発生します。

たとえば、次のシナリオを検討してください。
  • インテル製のプロセッサが Windows Server 2003 ベースのコンピューターで、BIOS は、C1 ステートと、C3 ステートを報告します。BIOS は、C2 状態を報告しません。
  • コンピューター、プロセッサがアイドル状態になることができます。
このシナリオでは、プロセッサ ドライバーは、C3 ステートを使用しません。代わりに、プロセッサは C1 ステートのままになります。したがって、コンピューター、C3 ステートの省電力機能を悪用しません。プロセッサがアイドル状態のときこの問題は特にプロセッサの電力消費に影響します。

メモ この問題は、以下のバージョンの Windows Server 2003 を実行しているコンピューターでのみに発生します。
  • X 86 ベース バージョンの Windows Server 2003
  • Windows Server 2003、x64 ベースのバージョン x
この問題は、Windows Vista を実行しているコンピューターでは発生しません。

原因

Windows Server 2003 ベースのコンピューターでは、インテル プロセッサ ドライバー (Intelppm.sys) 連続して C ステートが正しく処理されません。

解決方法

修正プログラムの情報

サポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用されます。この修正プログラムは、今後さらにテストを受け取ることがあります。したがって、この問題で深刻な影響をされていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

この修正プログラムがダウンロードできないか場合は、この記事の上部に「修正プログラムのダウンロード」セクションです。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポート修正プログラムを入手するに問い合わせてください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームに修正プログラムが提供されている言語を表示します。お使いの言語が表示されない場合は、修正プログラムがその言語の利用できないためにです。

前提条件

この修正プログラムを適用するには、コンピューター、次のオペレーティング システムのいずれかが実行されている必要があります。
  • Windows Server 2003 Service Pack 1
  • Windows Server 2003 Service Pack 2 で
  • X x64 ベース バージョンの Windows XP
  • Windows XP Service Pack 2 x 64 ベース版

再起動の必要性

この修正プログラムを適用した後コンピューターを再起動する必要があります。

修正プログラムの置き換えに関する情報

この修正プログラムは、他の修正プログラムに置き換えられない。

レジストリ情報

このパッケージに修正プログラムのいずれかを使用するのには、レジストリを変更するはありません。

ファイル情報

この修正プログラムの英語版がファイル属性 (またはそれ以降のファイル属性) が、次のとおり。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブには 日付と時刻 コントロール パネルの項目。
Windows Server 2003、x64 ベースのバージョン x
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Intelppm.sys5.2.3790.300249,1522007 年 9 月 03 日08: 24x64
Windows Server 2003 x 86 ベースのバージョンの Service Pack 1
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Intelppm.sys5.2.3790.300236,8642007 年 8 月 31 日14: 05x 86
Windows Server 2003 Service Pack 2 を搭載した x86 ベースのバージョン x
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Intelppm.sys5.2.3790.414336,8642007 年 8 月 31 日15: 10x 86
Windows Server 2003 Service Pack 2 x 64 ベース版
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Intelppm.sys5.2.3790.414349,1522007 年 9 月 03 日08: 31x64
X x64 ベース バージョンの Windows XP
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Intelppm.sys5.2.3790.300249,1522007 年 9 月 03 日08: 24x64
Windows XP Service Pack 2 x 64 ベース版
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Intelppm.sys5.2.3790.414349,1522007 年 9 月 03 日08: 31x64

状況

マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。

詳細

インテルの Nehalem プロセッサの詳細については、次の Intel Web サイトを参照してください。
http://www.intel.com/technology/architecture-silicon/next-gen/index.htm?iid=technology_next-gen+body_overview

メモ Windows Vista を使用する場合は、電源の使用量とバッテリ寿命の問題を次のマイクロソフト Web サイトを参照してください。 Microsoft はテクニカル サポートを見つけることに連絡先情報をサード パーティを提供します。この連絡先情報は、予告なく変更可能性があります。マイクロソフトはこのサード パーティ連絡先情報の正確性を保証しません。

この資料に記載サード ・ パーティ製品がマイクロソフトと関連のある会社で製造されています。明示、黙示、パフォーマンスや信頼性これらの製品に関する負わない。

マイクロソフトのソフトウェア更新プログラムの説明に使用される一般的な用語の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
824684マイクロソフトのソフトウェア更新プログラムの説明に使用される一般的な用語の説明

プロパティ

文書番号: 941838 - 最終更新日: 2011年8月10日 - リビジョン: 3.0
キーワード:?
kbbug kbfix kbqfe kbpubtypekc kbexpertiseadvanced kbhotfixserver kbautohotfix kbmt KB941838 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:941838
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com