Um Web site demora muito tempo a carregar e alguns elementos não são apresentados correctamente quando utiliza o Internet Explorer 6 para visitar o Web site através de uma ligação HTTPS

Traduções de Artigos Traduções de Artigos
Artigo: 941846 - Ver produtos para os quais este artigo se aplica.
importante Este artigo contém informações sobre como modificar o registo. Certifique-se uma que a cópia de segurança do registo antes de o modificar. Certifique-se que sabe como restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança, restaurar e modificar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Num computador com o Windows XP Service Pack 2 (SP2), utiliza o Microsoft Internet Explorer 6 para visitar um Web site através de uma ligação HTTPS. Quando o fizer, poderá detectar os seguintes sintomas:
  • O Web site demora muito tempo a carregar.
  • Alguns elementos no Web site não são correctamente apresentados.
Se capturar tráfego de rede quando estes sintomas ocorrem, notará que muitos CONNECT pedido ligações são estabelecidos. No entanto, estas ligações são interrompidas sem a ser utilizado.

Nota Este problema não ocorre no Windows Internet Explorer 7.

Causa

Este problema ocorre devido a um erro no ficheiro Wininet.dll.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Tem de ter o Windows XP SP2 instalado para aplicar esta correcção.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui uma correcção disponibilizada anteriormente.

Informações de registo

Para utilizar uma das correcções neste pacote, tem de criar uma chave de registo ou modificar uma chave de registo.Para o fazer, siga estes passos.

aviso Podem ocorrer problemas graves se modificar o registo incorrectamente utilizando o Editor de registo ou utilizando outro método. Estes problemas poderão forçar a reinstalação do sistema operativo. Microsoft não garante que estes problemas podem ser resolvidos. Modificar o registo por sua conta e risco.
  1. Clique em Iniciar , clique em Executar , escreva regedit e, em seguida, prima ENTER.
  2. Localize e, em seguida, clique na seguinte subchave do registo:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. No menu Editar , aponte para Novo e, em seguida, clique em chave .
  4. Escreva o nome da chave seguinte e, em seguida, prima ENTER:
    FEATURE_ABORT_TUNNEL_IF_CANCELLED_KB941846
  5. No menu Editar , aponte para Novo e, em seguida, clique em Valor DWORD (DWORD Value) .
  6. Escreva iexplore.exe e, em seguida, prima ENTER.
  7. No menu Editar , clique em Modificar .
  8. Escreva 1 e, em seguida, clique em OK .

    Nota Se escrever 0 neste passo, a correcção será desactivada.
  9. Saia do Editor de registo.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Wininet.dll6.0.2900.3213666,11212-Set-200716: 21x 86

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre como utilizar o Monitor de rede para capturar tráfego de rede, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
812953Como utilizar o Monitor de rede para capturar tráfego de rede
Para obter mais informações sobre a terminologia de actualização de software, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Propriedades

Artigo: 941846 - Última revisão: 16 de outubro de 2007 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional Edition
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
Palavras-chave: 
kbmt kbautohotfix kbfix kbexpertisebeginner kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB941846 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 941846

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com