Um site leva muito tempo para carregar e alguns elementos não são exibidos corretamente ao usar o Internet Explorer 6 para visitar o site por meio de uma conexão HTTPS

Traduções deste artigo Traduções deste artigo
ID do artigo: 941846 - Exibir os produtos aos quais esse artigo se aplica.
importante Este artigo contém informações sobre como modificar o registro. Certifique-se de que você faça backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756Como fazer backup e restaurar o registro no Windows
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Em um computador que está executando o Windows XP Service Pack 2 (SP2), você usar o Microsoft Internet Explorer 6 para visitar um site da Web por meio de uma conexão HTTPS. Quando você fizer isso, os seguintes sintomas pode aparecer:
  • O site demora muito para carregar.
  • Alguns elementos no site da Web não são exibidos corretamente.
Se você capturar o tráfego de rede quando esses sintomas ocorrerem, você notar que muitas conexões de solicitação de conexão são estabelecidas. No entanto, essas conexões são descartadas sem que está sendo usado.

Observação Esse problema não ocorre no Windows Internet Explorer 7.

Causa

Esse problema ocorre devido a um erro no arquivo Wininet.dll.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Você deve ter o Windows XP SP2 instalado para aplicar esse hotfix.

Requisitos de reinicialização

Reinicie o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações do registro

Para usar um dos hotfixes neste pacote, você deve criar uma chave do registro ou modificar uma chave do Registro.Para fazer isso, siga estas etapas.

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstalar o sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.
  1. Clique em Iniciar , clique em Executar , digite regedit e pressione ENTER.
  2. Localize e, em seguida, clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. No menu Editar , aponte para novo e, em seguida, clique em chave .
  4. Digite o seguinte nome de chave e, em seguida, pressione ENTER:
    FEATURE_ABORT_TUNNEL_IF_CANCELLED_KB941846
  5. No menu Editar , aponte para novo e, em seguida, clique em Valor DWORD .
  6. Digite iexplore.exe e, em seguida, pressione ENTER.
  7. No menu Editar , clique em Modificar .
  8. Digite 1 e, em seguida, clique em OK .

    Observação Se você digitar 0 nesta etapa, o hotfix será desabilitado.
  9. Feche o Editor do Registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Wininet.dll6.0.2900.3213666,11212 De setembro de 200716: 21x 86

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre como usar o Monitor de rede para capturar o tráfego de rede, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
812953Como usar o Monitor de rede para capturar o tráfego de rede
Para obter mais informações sobre terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 941846 - Última revisão: terça-feira, 16 de outubro de 2007 - Revisão: 1.3
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
    • Microsoft Windows XP Tablet PC Edition
Palavras-chave: 
kbmt kbautohotfix kbfix kbexpertisebeginner kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB941846 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 941846

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com