Zobrazí se výzva k zadejte pověření uživatele, při přístupu k souborům na webu protokol WebDAV (Web Distributed Authoring and Versioning) (WebDav) počítače se systémem Windows Vista používáte aplikaci Internet Explorer

Překlady článku Překlady článku
ID článku: 941853 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Použijete-li aplikaci Windows Internet Explorer pro přístup k souborům na web protokol WebDAV (Web Distributed Authoring and Versioning) (WebDav) na počítači se systémem Windows Vista, zobrazí dialogové okno s výzvou k zadání pověření uživatele.

Poznámka: Serveru SharePoint Portal Server je uveden příklad serveru WebDav.

K tomuto problému dochází, pokud zakážete možnost Automaticky zjišťovat nastavení v aplikaci Internet Explorer a místo toho ke konfiguraci nastavení serveru proxy použít skript pro automatickou konfiguraci. Informace o tom, jak zapnout nastavení Automaticky zjišťovat nastavení naleznete v části "Další informace".

Tento problém se nevyskytuje v systému Windows XP.

Příčina

Použijete-li aplikaci Internet Explorer pro přístup k webu WebDAV, aplikace Internet Explorer používá Windows HTTP Services (WinHTTP). Služba WinHTTP odešle pověření uživatele pouze v odpovědi na požadavky, ke kterým dojde na místním intranetovém webu během ověření přihlášení. Služba WinHTTP nekontroluje nastavení zóny zabezpečení v aplikaci Internet Explorer, chcete-li zjistit, zda je webový server místním intranetovém webu. Místo toho WinHTTP závisí na nastavení serveru proxy v aplikaci Internet Explorer, chcete-li zjistit, zda je webový server místním intranetovém webu. Pokud možnost Automaticky zjišťovat nastavení není povoleno, nebudou zpracovány jakékoli skriptu pro automatickou konfiguraci, která je definována. Služba WinHTTP není označí server WebDAV jako místním intranetovém webu. Proto WinHTTP odešle požadavek bez pověření uživatele a zobrazí se výzva k zadání pověření uživatele.

Řešení

Informace o aktualizaci Service Pack

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Windows Vista. Další informace získáte následujícím článku znalostní báze Microsoft:
935791Jak získat nejnovější aktualizaci service pack pro systém Windows Vista

Informace o opravě hotfix

Podporovaná oprava hotfix k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze k odstranění problému popsaného v tomto článku. Tuto opravu hotfix použijte pouze v systémech, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud je přísně neohrožuje tento problém, doporučujeme počkat na další aktualizaci softwaru, která bude tuto opravu hotfix obsahovat.

Pokud je oprava hotfix k dispozici ke stažení, je oddíl "K dispozici oprava Hotfix stahování" v horní části tohoto článku znalostní báze Knowledge Base. Pokud v této části se nezobrazí, obraťte se na služby Microsoft a podporu získat opravu hotfix.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, pravděpodobně budete muset vytvořit požadavek na samostatnou službu. Výdaje na podporu se obvykle týkají dalších otázek a problémů, které se netýkají této zvláštní opravy hotfix. Úplný seznam telefonních čísel služby Microsoft a podpora nebo vytvořit zvláštní požadavek na službu na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "K dispozici oprava Hotfix stahování" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je to, protože oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Neexistují žádné požadavky.

Požadavek na restartování

Bude nutné po instalaci této opravy hotfix restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné další opravy hotfix.

Registru informace

Chcete-li použít tuto opravu hotfix, není nutné provádět žádné změny registru.

Informace o souboru

Anglická verze této opravy hotfix má atributy souborů (nebo vyšší atributy souborů), jsou uvedeny v následující tabulce. Data a časy těchto souborů jsou uvedeny v koordinovaný světový čas (UTC). Při zobrazení informací o souboru, bude převedena na na místní čas. Rozdíl mezi místním časem a UTC časem kartě časové pásmo v položce datum a čas v Ovládacích panelech.
Systém Windows Vista, 32bitové verze
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Update.mumNení použitelné1,78401-. Září 200714: 15Není použitelné
X86_e209eb9c50065114506b75a90cc3617e_31bf3856ad364e35_6.0.6000.20673_none_9d3219b632d67ca5.manifestNení použitelné70901-. Září 200714: 15Není použitelné
X86_microsoft-windows-webdavredir-webclient_31bf3856ad364e35_6.0.6000.20673_none_53807765cfdec4cf.manifestNení použitelné7,33901-. Září 200714: 15Není použitelné
Webclnt.dll6.0.6000.20673194,56001-. Září 200702: 15x 86
Systém Windows Vista, 64bitové verze
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Amd64_c5567ec1450ac7f5b02dd3a6e7b00a38_31bf3856ad364e35_6.0.6000.20673_none_9e331cecb38bace3.manifestNení použitelné1,06601-. Září 200714: 15Není použitelné
Amd64_microsoft-windows-webdavredir-webclient_31bf3856ad364e35_6.0.6000.20673_none_af9f12e9883c3605.manifestNení použitelné7,36901-. Září 200714: 20Není použitelné
Update.mumNení použitelné2,02101-. Září 200714: 15Není použitelné
Webclnt.dll6.0.6000.20673211,45601-. Září 200703: 16x 64

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části „ platí. Tento problém byl poprvé opraven v aktualizaci Windows Vista Service Pack 1.

Další informace

Chcete-li povolit nastavení Automaticky zjišťovat nastavení, postupujte takto:
  1. Klepněte na tlačítko Start
    Zmenšit tento obrázekZvětšit tento obrázek
    the Start button
    , do pole Zahájit hledání zadejte inetcpl.cpl a pak stiskněte klávesu ENTER.
  2. Klepněte na kartu připojení a potom klepněte na tlačítko Nastavení místní sítě.
  3. Klepnutím zaškrtněte políčko Automaticky zjišťovat nastavení a potom klepněte dvakrát na tlačítko OK.
Další informace o ověřování v WinHTTP naleznete na webu společnosti Microsoft:
http://msdn2.microsoft.com/en-us/library/aa383144.aspx
Další informace získáte následujícím článku znalostní báze Microsoft:
936611Aplikace Internet Explorer 7 nesprávně rozpozná jako k webu v Internetu k webu v intranetu
Další informace získáte následujícím článku znalostní báze Microsoft:
824684Popis standardní terminologie používané k popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 941853 - Poslední aktualizace: 16. května 2008 - Revize: 4.1
Informace v tomto článku jsou určeny pro produkt:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Klíčová slova: 
kbmt kbautohotfix kbvistasp1fix kbexpertisebeginner kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB941853 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:941853

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com