Sie werden aufgefordert, Ihre Anmeldeinformationen einzugeben, wenn Sie Internet Explorer, verwenden um Dateien auf einem Web Distributed Authoring and Versioning (WebDav)-Website auf einem Vista-Computer zugreifen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 941853 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie Windows Internet Explorer, verwenden um Dateien auf einem Web Distributed Authoring and Versioning (WebDav)-Website auf einem Vista-Computer zugreifen, erhalten Sie ein Dialogfeld, das Sie auffordert, geben Sie Ihre Anmeldeinformationen.

Hinweis: SharePoint Portal Server-Site ist ein Beispiel einer WebDav-Site.

Dieses Problem tritt auf, wenn Sie die Option Automatische Suche der Einstellungen in Internet Explorer deaktivieren und stattdessen ein automatisches Konfigurationsskript, verwenden um Proxyeinstellungen konfigurieren. Finden Sie weitere Informationen zum Aktivieren der Einstellung Automatische Suche der Einstellungen im Abschnitt "Weitere Informationen".

Dieses Problem tritt nicht in Windows XP.

Ursache

Wenn Sie Internet Explorer, verwenden um die WebDAV-Site zugreifen, verwendet Internet Explorer Windows HTTP Services (WinHTTP). WinHTTP sendet Anmeldeinformationen nur als Reaktion auf Anforderungen, die eine authentifizierte Anmeldung auf einer lokalen Intranet-Website auftreten. Allerdings überprüft die WinHTTP nicht die Sicherheitszoneneinstellungen in Internet Explorer zu bestimmen, ob eine Website einer lokalen Intranet-Website ist. WinHTTP hängt stattdessen von den Proxyeinstellungen in Internet Explorer zu bestimmen, ob eine Website einer lokalen Intranet-Website ist. Wenn die Option Automatische Suche der Einstellungen nicht aktiviert ist, wird jedes Autokonfiguration Skript, das definiert wird nicht verarbeitet. WinHTTP identifizieren die WebDAV-Site nicht als lokalen Intranet-Site. Daher WinHTTP sendet eine Anforderung ohne Benutzeranmeldeinformationen, und Sie werden aufgefordert, Anmeldeinformationen einzugeben.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791Wie Sie das neueste Windows Vista Servicepack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Informationen zur Registrierung

Um diesen Hotfix zu verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista, 32-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Update.mumNicht zutreffend1,78401 Sep 200714: 15Nicht zutreffend
X86_e209eb9c50065114506b75a90cc3617e_31bf3856ad364e35_6.0.6000.20673_none_9d3219b632d67ca5.ManifestNicht zutreffend70901 Sep 200714: 15Nicht zutreffend
X86_microsoft-Windows-Webdavredir-webclient_31bf3856ad364e35_6.0.6000.20673_none_53807765cfdec4cf.manifestNicht zutreffend7,33901 Sep 200714: 15Nicht zutreffend
Webclnt.dll6.0.6000.20673194,56001 Sep 200702: 15X 86
Windows Vista, 64-Bit-Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Amd64_c5567ec1450ac7f5b02dd3a6e7b00a38_31bf3856ad364e35_6.0.6000.20673_none_9e331cecb38bace3.ManifestNicht zutreffend1,06601 Sep 200714: 15Nicht zutreffend
Amd64_microsoft-Windows-Webdavredir-webclient_31bf3856ad364e35_6.0.6000.20673_none_af9f12e9883c3605.manifestNicht zutreffend7,36901 Sep 200714: 20Nicht zutreffend
Update.mumNicht zutreffend2,02101 Sep 200714: 15Nicht zutreffend
Webclnt.dll6.0.6000.20673211,45601 Sep 200703: 16X 64

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Vista Service Pack 1.

Weitere Informationen

Gehen Sie folgendermaßen vor um die Einstellung Automatische Suche der Einstellungen zu aktivieren,
  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
    the Start button
    , geben Sie "Inetcpl.cpl" im Feld Suche starten , und drücken Sie anschließend die [ EINGABETASTE ].
  2. Klicken Sie auf die Registerkarte Verbindungen , und klicken Sie dann auf LAN-Einstellungen .
  3. Klicken Sie auf das Kontrollkästchen Automatische Suche der Einstellungen , und klicken Sie dann zwei Mal auf OK .
Weitere Informationen zur Authentifizierung in WinHTTP die folgende Microsoft-Website:
http://msdn2.microsoft.com/en-us/library/aa383144.aspx
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
936611Internet Explorer 7 erkennt eine Intranetwebsite falsch als eine Website
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 941853 - Geändert am: Freitag, 16. Mai 2008 - Version: 4.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Keywords: 
kbmt kbautohotfix kbvistasp1fix kbexpertisebeginner kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB941853 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 941853
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com