Article ID: 941894 - Last Review: January 14, 2008 - Revision: 1.2

A single-occurrence meeting request in Outlook 2003 may be off by one hour after you install a time zone update for Windows operating systems

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SYMPTOMS

When you schedule a single-occurrence meeting request in Outlook 2003 after you install a time zone update for your version of Microsoft Windows, the meeting request may be off by one hour.

CAUSE

This problem may occur because Outlook 2003 does not set a time stamp for the time zone information in a single-occurrence meeting request.

RESOLUTION

To resolve this problem, apply the hotfix that is described in Microsoft Knowledge Base article 935411. After you apply the hotfix, Outlook 2003 sets a time stamp the time zone information in single-occurrence meeting requests.

How to obtain the hotfix

This issue is fixed in the Outlook 2003 post-Service Pack 3 Hotfix Package that is dated December 7, 2007. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935411  (http://support.microsoft.com/kb/935411/ ) Description of the Outlook 2003 post-Service Pack 3 hotfix package: December 7, 2007
Note You must run the Time Zone Data Update Tool for Microsoft Office Outlook if it has not been previously run

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the Time Zone Data Update Tool for Microsoft Office Outlook, click the following article number to view the article in the Microsoft Knowledge Base:
931667  (http://support.microsoft.com/kb/931667/ ) How to address time zone changes by using the Time Zone Data Update Tool for Microsoft Office Outlook

APPLIES TO
  • Microsoft Office Outlook 2003
Keywords: 
kboffice2003presp4fix kbexpertiseinter kbcalendar kbqfe kbbug kbfix kbpubtypekc KB941894
 

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