Beim Drucken eines Dokuments in einem 32-Bit-Programm auf einem Computer, das eine 64-Bit-Version von Windows Vista ausgeführt wird, auftreten Probleme

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Problembeschreibung

Stellen Sie sich das folgende Szenario vor:
  • Sie haben eine 64-Bit-Version von Windows Vista installieren.
  • Sie installieren Druckertreiber.
  • In einer 32-Bit-Programm Sie öffnen, das Drucken im Dialogfeld.
In diesem Szenario tritt eines der folgenden Symptome auf:
  • Wenn Sie zwei Mal auf Eigenschaften klicken, werden zwei Eigenschaften -Dialogfelder angezeigt. 32-Bit-Programm reagiert dann nicht mehr. Außerdem reagiert die Druckertreiber und der Splwow64.exe-Prozess. Darüber hinaus treten hohen CPU-Auslastung.
  • Wenn Sie ein Dialogfeld Drucken in Internet Explorer öffnen, klicken Sie auf Einstellungen , Schließen der Einstellungen für das Dialogfeld durch Klicken auf eine Schaltfläche im Feld und klicken Sie anschließend erneut auf Einstellungen , Internet Explorer reagiert nicht mehr.
  • Wenn Sie auf die Registerkarte Erweitert in einem Microsoft Office-Programm klicken, reagiert das Programm möglicherweise nicht mehr. Wenn Sie versuchen, reagiert das Programm zu schließen, wird eine Fehlermeldung etwa folgenden Inhalts angezeigt:
    Sie können <Application name> da ein Dialogfeld geöffnet ist. Klicken Sie auf OK, wechseln Sie zu <application> und dann das Dialogfeld schließen.

Ursache

Diese Probleme treten aufgrund eines Problems mit der Splwow64.exe.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791Wie Sie das neueste Windows Vista Servicepack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen den Computer nach Installation dieses Hotfixes neu starten.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time aufgeführt (UTC). Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.

Windows Vista, 64-Bit-Versionen

Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Winspool.drv6.0.6000.20672338,43231 Aug 200703: 16Nicht zutreffend

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Vista Service Pack 1.

Eigenschaften

Artikel-ID: 941962 - Geändert am: Mittwoch, 21. Mai 2008 - Version: 2.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Keywords: 
kbmt kbautohotfix kbvistasp1fix kbhotfixserver kbqfe kbexpertiseinter KB941962 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 941962
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