Você tiver problemas ao tentar imprimir um documento em um programa de 32 bits em um computador que está executando uma versão de 64 bits do Windows Vista

Traduções deste artigo Traduções deste artigo
ID do artigo: 941962 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Considere o seguinte cenário:
  • Instalar uma versão de 64-bit do Windows Vista.
  • Instalar drivers de impressora.
  • Em um programa de 32 bits, você abrir a impressão de caixa de diálogo.
Nesse cenário, você perceber um dos seguintes sintomas:
  • Se você clicar em Propriedades duas vezes, duas caixas de diálogo Propriedades serão exibidas. Em seguida, o programa de 32 bits pára de responder. Além disso, os drivers de impressora e o processo Splwow64.exe param de responder. Além disso, você enfrenta alto uso da CPU.
  • Se você abrir uma caixa de diálogo Imprimir no Internet Explorer, clique em Preferências , feche as Preferências de diálogo caixa clicando em um botão e em seguida, clique novamente em Preferências , Internet Explorer pára de responder.
  • Se você clicar na guia Avançado em um programa do Microsoft Office, o programa pode parar de responder. Quando você tenta fechar o programa parou de responder, você receber uma mensagem de erro semelhante à seguinte:
    Não é possível fechar <Application name> porque uma caixa de diálogo está aberta. Clique em OK, alterne para <application> e, em seguida, feche a caixa de diálogo.

Causa

Esses problemas ocorrem devido a um problema com o processo de Splwow64.exe.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Vista. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
935791Como obter o service pack mais recente do Windows Vista

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Você precisa reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos são listadas na hora universal coordenada (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.

Versões de 64 bits do Windows Vista

Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Winspool.DRV6.0.6000.20672338,43231 De agosto de 200703: 16Não aplicável

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Vista Service Pack 1.

Propriedades

ID do artigo: 941962 - Última revisão: quarta-feira, 21 de maio de 2008 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Palavras-chave: 
kbmt kbautohotfix kbvistasp1fix kbhotfixserver kbqfe kbexpertiseinter KB941962 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 941962

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com