Возникают проблемы при попытке напечатать документ в 32-разрядной программы на компьютере под управлением 64-разрядной версии Windows Vista

Переводы статьи Переводы статьи
Код статьи: 941962 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

Рассмотрим следующий сценарий:
  • Установка 64-разрядной версии Windows Vista.
  • Установка драйверов принтера.
  • Откройте в 32-разрядных программ Печатьдиалоговое окно.
В этом случае возникает одна из следующих Симптомы:
  • При нажатии кнопки Свойства два раза дваСвойства отображаются диалоговые окна. Затем 32-разрядная программа останавливается отвечать на запросы. Кроме того драйверы принтеров и Splwow64.exe процесс остановки отвечать на запросы. Кроме того при этом наблюдается высокая загрузка ЦП.
  • При открытии в Печать диалоговое окно в Internet Explorer, нажмите кнопку Предпочтения, закрыть Предпочтениядиалоговое окно, нажав кнопку, а затем нажмите ПредпочтенияОпять же обозреватель Internet Explorer перестает отвечать на запросы.
  • Если нажать кнопку Дополнительно на вкладке Программа Microsoft Office, программа может перестать отвечать. При попытке Закройте программу, которая отвечает, появляется сообщение об ошибке примерно так:
    Не удается закрыть<application name=""></application> Поскольку диалоговое окно открыть. Переход, нажмите кнопку ОК <application></application> и затем закройте диалоговое окно.

Причина

Эти проблемы возникают из-за проблемы с Процесс Splwow64.exe.

Решение

Сведения о пакете обновления

Чтобы устранить эту проблему, получите последний пакет обновления для Windows Vista. Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
935791 Как получить последний пакет обновления для Windows Vista

Сведения об исправлении

Корпорация Майкрософт выпустила исправление. Однако данное исправление предназначено для устранения проблемы, описанной в этой статье. Данное исправление только в тех системах, в которых обнаружена эта специфическая неполадка. Это исправление может проходить дополнительное тестирование. Таким образом Если вы не представляет особой эта проблема, рекомендуется отложить ее решение до выхода ближайшего пакета обновления, содержащего это исправление.

Если исправление доступно для загрузки, имеется раздел «Исправление доступно для загрузки» в верхней части статьи базы знаний. Если этот раздел не отображается, обратитесь в службу и службу поддержки для получения исправления.

Примечание Если возникают другие проблемы или необходимо устранить неполадки, возможно создать отдельный запрос на обслуживание. Затраты на обычные службы поддержки будут применяться дополнительные вопросы и проблемы, не связанные с данным исправлением, оплачиваются. Для получения полного списка телефонов службы поддержки и обслуживания клиентов корпорации Майкрософт или создать отдельный запрос посетите следующий веб-узел корпорации Майкрософт:
http://support.Microsoft.com/contactus/?ws=Support
Примечание В форме «Исправление доступно для загрузки» отображаются языки, для которых доступно исправление. Если язык не отображается, значит исправления недоступна для данного языка.

Необходимые условия

Не требуется соблюдения.

Необходимость перезагрузки

Необходимо перезагрузить компьютер после установки этого исправления.

Сведения о замене исправлений

Это исправление не заменяет ранее выпущенные исправления.

Сведения о файлах

Английская версия данного исправления содержит файл атрибуты (или более поздними), приведенные в следующей таблице. Дата и время для файлов указаны в формате UTC (UTC). При просмотре сведений о файле, он преобразуется в локальное время. Для узнать разницу между временем по Гринвичу и местным временем, воспользуйтесь Время Зона на вкладке Дата и время элемент в элементе управления Панель.

64-Разрядные версии Windows Vista

Свернуть эту таблицуРазвернуть эту таблицу
Имя файлаВерсия файлаФайл РазмерДатаВремяПлатформа
Winspool.drv6.0.6000.20672338,43231 Августа 2007 г.03: 16Не Применимо

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Майкрософт, перечисленных в разделе «Относится к». Сначала исправление этой проблемы появилось в пакете обновления 1 (Sp1) для Windows Vista.

Свойства

Код статьи: 941962 - Последний отзыв: 11 октября 2011 г. - Revision: 5.0
Информация в данной статье относится к следующим продуктам.
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
Ключевые слова: 
kbautohotfix kbvistasp1fix kbhotfixserver kbqfe kbexpertiseinter kbmt KB941962 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:941962

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com