Ochrana služba nespustí po instalaci programu RemotelyAnywhere kořenový Server Management v System Center Operations Manager 2007

Překlady článku Překlady článku
ID článku: 942168 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Po instalaci programu jiného výrobce RemotelyAnywhere pro správu vzdáleného serveru na kořenový Server Management stavu služby se nespustí v Microsoft System Center Operations Manager 2007.

Navíc mohou být zaznamenány následující události v protokolu událostí System Center Operations Manager 2007:
Událost 103: HealthService (5080) stavu Service Store: Modul databáze zastavila instanci (0).
Události 101: HealthService (5080) modul databáze zastaveno.

Příčina

K tomuto problému dochází, protože instalace RemotelyAnywhere na kořenový Server Management poškodí kód stavu chyby. Proto nelze spustit službu stavu.

Řešení

Informace o opravě hotfix

K dispozici je podporovaná oprava hotfix od společnosti Microsoft. Tato oprava hotfix je však určena pouze k opravě problému popsanému v tomto článku. Použijte tuto opravu hotfix pouze u systémů, kde dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, v horní části tohoto článku je sekce "Hotfix stažení k dispozici". Není-li tato část uvedena, vyžádejte si tuto opravu hotfix od oddělení služeb zákazníkům a podpory společnosti Microsoft.

Poznámka: Pokud vyskytnout další problémy nebo jakékoli řešení potíží je vyžadován, pravděpodobně budete muset vytvořit zvláštní požadavek na službu. Výdaje na technickou podporu se týkají dalších otázek a problémů, které nelze vyřešit pomocí této opravy konkrétní opravy hotfix. Navštivte následující web společnosti Microsoft pro získání telefonního čísla na Zákaznické centrum, nebo pokud chcete vytvořit samostatnou žádost o podporu:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Zobrazí formulář "Hotfix stažení k dispozici" jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Neexistují žádné požadavky.

Požadavek na restartování

Po instalaci této opravy hotfix není třeba počítač restartovat. Proces instalace opravy hotfix však restartuje službu OpsMgr stavu.

Informace o nahrazení opravy hotfix

Tato oprava Hotfix nenahrazuje žádné další opravy Hotfix.

Pokyny k instalaci hotfix

Tato oprava hotfix, musí být nainstalovány v každém počítači, který splňuje některou z následujících kritérií:
  • Počítač je agent System Center Operations Manager.
  • Počítač je System Center Management Server.
  • Počítač je System Center kořenové Management Server.
  • Počítač je server brány System Center.
Chcete-li to provést, zkopírujte soubor SystemCenterOperationsManager2007-RTM-KB942168-X86-x64-ENU.msi z balíčku opravy hotfix místní složky nebo do sdílené složky. Spusťte tento soubor.

Poznámka: Tento soubor můžete spustit v Průzkumníku Windows nebo příkazového řádku. Proces instalace opravy hotfix restartuje službu OpsMgr stavu.

Agent počítačů jsou aktualizovány automaticky. Však musí schválit aktualizace ve složce "Čekající Správa". Postupujte takto:
  1. V počítači běží role správce serveru klepněte na tlačítko Start, přejděte na příkaz Všechny programy, přejděte na System Center Operations Manager 2007 a klepněte na položku Konzola operace.
  2. Vyberte zobrazení pro správu, rozbalte správu, rozbalte položku Správa zařízení a klepněte na položku Správa čekající.
  3. Ve složce "Čekající Správa" zkontrolovat a schválit agent počítačů, které chcete použít tuto opravu hotfix.
Poznámka: Pokud nainstalujete agent Operations Manager 2007 v počítači po instalaci této opravy hotfix, ujistěte se, schválit instalace ve složce "Čekající Správa".

INFORMACE O SOUBORECH

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v položce datum a čas v ovládacím.
System Center Operations Manager 2007, x 86 verze
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Healthservice.dll6.0.5000.381,262,64812. 10. 200718: 52
System Center Operations Manager 2007, x 64 verze
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČas
Healthservice.dll6.0.5000.382,555,44812. 10. 200718: 53
Microsoft.enterprisemanagement.operationsmanager.dll6.0.5000.312,166,78412. 10. 200718: 52
Microsoft.enterprisemanagement.operationsmanager.sdkbin.dll6.0.5000.312,166,78412. 10. 200718: 52
Momperfsnapshothelper.exe6.0.5000.047,10412. 10. 200718: 53
Momperfsnapshothelperproxy.dll6.0.5000.011,77612. 10. 200718: 53

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace naleznete následujícím článku znalostní databáze Microsoft Knowledge Base:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Produkty třetích stran, o nichž se hovoří v tomto článku, jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft implicitně ani jiným způsobem neručí za výkon a spolehlivost těchto produktů.

Vlastnosti

ID článku: 942168 - Poslední aktualizace: 22. února 2008 - Revize: 1.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft System Center Operations Manager 2007
Klíčová slova: 
kbmt kbautohotfix kb3rdparty kbhotfixserver kbqfe kbfix kbbug kbprb KB942168 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:942168

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com