Il servizio di integrità non viene avviato dopo l'installazione del programma RemotelyAnywhere sul server di gestione principale in System Center Operations Manager 2007

Traduzione articoli Traduzione articoli
Identificativo articolo: 942168 - Visualizza i prodotti a cui si riferisce l’articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Dopo aver installato il programma di terze parti RemotelyAnywhere per Gestione remota dei server sul server di gestione principale, il servizio di integrità non viene avviato in Microsoft System Center Operations Manager 2007.

Inoltre, potrebbero essere registrati nel registro eventi di System Center Operations Manager 2007 i seguenti eventi:
Archivio del servizio stato di evento 103: HealthService (5080): il motore di database ha arrestato l'istanza (0).
Evento 101: HealthService (5080) il modulo di database interrotto.

Cause

Questo problema si verifica perché l'installazione di RemotelyAnywhere su server di gestione principale danneggia lo stato del codice di errore. Pertanto non può eseguire il servizio di stato.

Risoluzione

Informazioni sull'hotfix

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico.

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta di servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.

Prerequisiti

Non è richiesto alcun prerequisito.

Necessità di riavvio

Non è necessario riavviare il computer dopo avere applicato questo aggiornamento rapido (hotfix). Tuttavia, il processo di installazione aggiornamento rapido (hotfix) viene riavviato il servizio stato di OpsMgr.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce eventuali altri hotfix.

Istruzioni di installazione dell'hotfix

Questo aggiornamento rapido (hotfix) devono essere installati in ogni computer che soddisfi uno dei seguenti criteri:
  • Il computer è un agente di System Center Operations Manager.
  • Il computer è un centro System Management Server.
  • Il computer è un server di gestione sistema Center principale.
  • Il computer è un server gateway di System Center.
Per effettuare questa operazione, copiare il file di SystemCenterOperationsManager2007-RTM-KB942168-X86-x64-ENU.msi dal pacchetto di aggiornamento rapido (hotfix) in una cartella locale o in una cartella condivisa. Eseguire quindi il file.

Nota È possibile eseguire il file in Esplora risorse o al prompt dei comandi. Il processo di installazione aggiornamento rapido (hotfix) viene riavviato il servizio stato di OpsMgr.

I computer dell'agente vengono aggiornati automaticamente. Tuttavia, è necessario approvare l'aggiornamento nella cartella "Management in sospeso". Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Sul computer che esegue il ruolo di SMS, fare clic su Start , tutti i programmi , scegliere System Center Operations Manager 2007 , quindi Console operatore .
  2. Selezionare la visualizzazione di amministrazione , espandere Administration , espandere Gestione periferiche e quindi scegliere Gestione in sospeso .
  3. Nella cartella "In sospeso Management", rivedere e approvare il computer di agente in cui si desidera applicare questo aggiornamento rapido (hotfix).
Nota Se si installa l'agente di Operations Manager 2007 su un computer dopo avere applicato questo aggiornamento rapido (hotfix), assicurarsi di approvare l'installazione nella cartella "Gestione in sospeso".

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
System Center Operations Manager 2007, versione 86 e x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOra
Healthservice.dll6.0.5000.381,262,64812-Ott-200718: 52
System Center Operations Manager 2007, versione 64 x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOra
Healthservice.dll6.0.5000.382,555,44812-Ott-200718: 53
Microsoft.enterprisemanagement.OperationsManager.dll6.0.5000.312,166,78412-Ott-200718: 52
Microsoft.enterprisemanagement.OperationsManager.sdkbin.dll6.0.5000.312,166,78412-Ott-200718: 52
Momperfsnapshothelper.exe6.0.5000.047.10412-Ott-200718: 53
Momperfsnapshothelperproxy.dll6.0.5000.011.77612-Ott-200718: 53

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

I prodotti di terze parti che in questo articolo viene descritto sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia, implicita o esplicita, sulle prestazioni o all'affidabilità di questi prodotti.

Proprietà

Identificativo articolo: 942168 - Ultima modifica: venerdì 22 febbraio 2008 - Revisione: 1.1
Le informazioni in questo articolo si applicano a:
  • Microsoft System Center Operations Manager 2007
Chiavi: 
kbmt kbautohotfix kb3rdparty kbhotfixserver kbqfe kbfix kbbug kbprb KB942168 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell’utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell’utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell’articolo: 942168
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti