El color de contenido no no aparece como se esperaba cuando observa una página Web que utiliza un perfil de ICM para el filtro ICMFilter en Internet Explorer 7

Seleccione idioma Seleccione idioma
Id. de artículo: 942171 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando desarrolla una página Web, utilice un perfil de administración del color de imagen (ICM) para el filtro ICMFilter . Este filtro mejora la apariencia de contenido específico de la página Web. Sin embargo, al ver la página Web en Internet Explorer 7, el filtro ICMFilter no funciona. Por lo tanto, el color de contenido no aparece como se esperaba.

Causa

Este problema se produce debido a un error en el archivo Dxtmsft.dll. Debido a este error de Internet Explorer 7 no puede encontrar el perfil ICM.

Solución

Información del Service pack para Windows Vista

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Información de revisión para Windows Vista

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para instalar la revisión, debe tener instalado Internet Explorer 7.

Requisito de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a ninguna otro publicada previamente.

Registro de información

Para utilizar esta revisión, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Vista, versiones de 86 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Update.mumNo aplicable1.80012 De septiembre de 200713: 48No aplicable
X86_2867677cd61cd72032f70e03a7dc64ea_31bf3856ad364e35_6.0.6000.20678_none_0149f0a346c3d7c4.manifestNo aplicable70812 De septiembre de 200713: 48No aplicable
X86_microsoft-windows-ie-directxtransforms_31bf3856ad364e35_6.0.6000.20678_none_9625fe2a9dccb268.manifestNo aplicable463,37412 De septiembre de 200713: 48No aplicable
Dxtmsft.dll7.0.6000.20678347,13612 De septiembre de 200725: 02x 86
Dxtrans.dll7.0.6000.20678214.52812 De septiembre de 200725: 02x 86
Windows Vista, versiones de 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Amd64_7535bd29ef3b7b6a55287713effdd778_31bf3856ad364e35_6.0.6000.20678_none_ead4059407f5c1b2.manifestNo aplicable1,06412 De septiembre de 200713: 48No aplicable
Amd64_microsoft-windows-ie-directxtransforms_31bf3856ad364e35_6.0.6000.20678_none_f24499ae562a239e.manifestNo aplicable463,39812 De septiembre de 200713: 54No aplicable
Update.mumNo aplicable2,03612 De septiembre de 200713: 48No aplicable
Dxtmsft.dll7.0.6000.20678508,41612 De septiembre de 200703: 26x 64
Dxtrans.dll7.0.6000.20678314,36812 De septiembre de 200703: 26x 64

Información de revisión para Windows XP

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para instalar la revisión, debe tener Internet Explorer 7 y Windows XP Service Pack 2 instalado.

Requisito de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a ninguna otro publicada previamente.

Registro de información

Para utilizar esta revisión, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows XP con SP2, x 86
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Dxtmsft.dll7.0.6000.20681347,13618 De septiembre de 200717: 55x 86

Información de la revisión para Windows Server 2003

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para instalar la revisión, debe tener Internet Explorer 7 y Windows Server 2003 Service Pack 2 instalado.

Requisito de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a ninguna otro publicada previamente.

Registro de información

Para utilizar esta revisión, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Server 2003 con SP2, versiones basadas en 86 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Dxtmsft.dll7.0.6000.20681347,13618 De septiembre de 200717: 00x 86
Windows Server 2003 con SP2, versiones basadas en x 64 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Dxtmsft.dll7.0.6000.20681508,41618 De septiembre de 200714: 58x 64SP2No aplicable
Wdxtmsft.dll7.0.6000.20681347,13618 De septiembre de 200714: 58x 86SP2GUAU
Windows Server 2003 con SP2, versiones basadas en IA64
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SPTipo de servicio
Dxtmsft.dll7.0.6000.20681984,57618 De septiembre de 200714: 57IA-64SP2No aplicable
Wdxtmsft.dll7.0.6000.20681347,13618 De septiembre de 200714: 57x 86SP2GUAU

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

En Internet Explorer, el filtro ICMFilter es el método sólo para administración del color. Este filtro utiliza un perfil de color del International Color Consortium (ICC) específico o un perfil de color ICM. Para obtener más información sobre el filtro ICMFilter , visite el siguiente sitio Web de Microsoft:
http://msdn2.microsoft.com/en-us/library/ms533004.aspx
Para obtener más información acerca de ICM, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/whdc/device/display/color/default.mspx
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 942171 - Última revisión: martes, 20 de mayo de 2008 - Versión: 2.1
La información de este artículo se refiere a:
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 in Windows Vista
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB942171 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 942171

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com