เมื่อคุณเปิดเว็บเพจนั้น โดยการพิมพ์ URI แบบแฟ้มในแถบ Windows Internet Explorer 7 อยู่บนคอมพิวเตอร์ที่ใช้ Windows Vista สายอักขระแบบสอบถามที่หายไปหลังจากเปิดเว็บเพจ

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 942172 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
สิ่งสำคัญบทความนี้ประกอบด้วยข้อมูลเกี่ยวกับวิธีการแก้ไขรีจิสทรี ควรตรวจสอบว่าได้สำรองรีจิสทรีก่อนที่จะปรับเปลี่ยน โปรดทำความเข้าใจกับวิธีการคืนค่ารีจิสทรีในกรณีที่เกิดปัญหา สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีสำรองข้อมูล คืนค่า และปรับเปลี่ยนรีจิสทรี โปรดคลิกที่หมายเลขบทความต่อไปนี้ เพื่อดูบทความใน Microsoft Knowledge Base::
322756วิธีการสำรองข้อมูลและคืนค่ารีจิสทรีใน Windows
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

บนคอมพิวเตอร์ที่ใช้ Windows Vista คุณสามารถเปิดเว็บเพจนั้นได้ โดยการพิมพ์เป็นแฟ้มเดียวทรัพยากรตัวบ่งชี้ (URI) ในแถบ Windows Internet Explorer 7 อยู่ใน URI แฟ้มนี้ประกอบด้วยสตริงแบบสอบถาม ถูกลบอย่างไรก็ตาม หลังจากเปิดเว็บเพจ สายอักขระแบบสอบถามออกจากแถบอยู่ นอกจากนี้ แบบสอบถามไม่ได้ในวัตถุ document.location

ตัวอย่าง ถ้าคุณเปิดเว็บเพจนั้น โดยการพิมพ์file:///c:/test.htm?p=1ถูกลบในแถบอยู่ สายอักขระแบบสอบถามออกจากแถบอยู่หลังจากเปิดเว็บเพจนั้น

เกิดปัญหานี้นอกจากนี้ถ้าคุณเรียกใช้คำสั่งที่พร้อมท์รับคำสั่งเพื่อเปิดเว็บเพบนคอมพิวเตอร์ที่ต่อไปนี้อย่างใดอย่างหนึ่ง:
  • คอมพิวเตอร์ที่ใช้ Windows XP ที่มี Internet Explorer 7 ติดตั้ง
  • คอมพิวเตอร์ที่ใช้ Windows Server 2003 ที่มี Internet Explorer 7 ติดตั้ง
ตัวอย่างเช่น นี้ยังเกิดปัญหาหากคุณเรียกใช้คำสั่งต่อไปนี้เพื่อเปิดเว็บเพจ:
iexplore.exe file:///c:/test.htm?p=1

สาเหตุ

ใน Windows Vista เมื่อคุณพิมพ์ URI แบบแฟ้มลงในแถบอยู่ของอินสแตนซ์ที่สิทธิ์ต่ำของ Internet Explorer 7, Internet Explorer 7 เริ่มอินสแตนซ์สิทธิ์ปกติ Internet Explorer 7 จะจัดการ URI แฟ้ม ส่งการทำเช่นนี้ Internet Explorer ผ่าน URI แฟ้มกับอินสแตนซ์สิทธิ์ปกติ โดยใช้บรรทัดคำสั่ง บนบรรทัดคำสั่ง fragments และการสอบถามของ URI แฟ้มจะถูกเอาออก ดังนั้น ปัญหานี้เกิดขึ้น เอา fragments และการสอบถามของ URI แฟ้มเหล่านี้จะยังออกหากคุณเรียกใช้คำสั่งเพื่อเปิดเว็บเพจนี้ ใน Windows XP หรือ Windows Server 2003

การแก้ไข

ข้อมูล Service Pack

เมื่อต้องการแก้ไขปัญหานี้ ให้ขอรับ Service Pack ล่าสุดสำหรับ Windows Vista สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
935791วิธีการขอรับ Service Pack ของ Windows Vista รุ่นล่าสุด

ข้อมูลโปรแกรมแก้ไขด่วน

Windows Vista:

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น
ข้อกำหนดเบื้องต้น
การติดตั้งโปรแกรมแก้ไขด่วน คุณต้องมี Internet Explorer 7 ติดตั้ง
ข้อกำหนดในการเริ่มต้นระบบคอมพิวเตอร์ใหม่
คุณต้องรีสตาร์ทคอมพิวเตอร์หลังจากที่คุณใช้โปรแกรมแก้ไขด่วนนี้
ข้อมูลการทดแทนโปรแกรมแก้ไขด่วน
โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนที่ hotfix ใด ๆ อื่น ๆ ที่นำออกใช้ก่อนหน้านี้
ข้อมูลรีจิสทรี
เมื่อต้องการเปิดการใช้งานโปรแกรมแก้ไขด่วนนี้ ทำตามขั้นตอนเหล่านี้

คำเตือนปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีอย่างไม่ถูกต้อง โดยใช้ตัวแก้ไขรีจิสทรี หรือ โดยใช้วิธีอื่น คุณอาจต้องติดตั้งระบบปฏิบัติการใหม่เพื่อแก้ไขปัญหาเหล่านี้ Microsoft ไม่รับประกันว่าจะสามารถแก้ไขปัญหาได้ คุณต้องยอมรับความเสี่ยงด้วยตนเองในการปรับเปลี่ยนรีจิสทรี
  1. คลิกเริ่มการทำงาน
    ยุบรูปภาพนี้ขยายรูปภาพนี้
    ปุ่ม'เริ่ม'
    ประเภท:regeditในการเริ่มการค้นหากล่อง แล้วกดป้อน.
  2. ค้นหาและคลิกที่คีย์ย่อยของรีจิสทรีต่อไปนี้::
    Explorer\Main\FeatureControl HKEY_CURRENT_USER\Software\Microsoft\Internet
  3. ในการแก้ไขเมนู ให้ชี้ไปที่ใหม่แล้ว คลิกคีย์:.
  4. ประเภท:feature_accept_query_and_fragment_of_cmdline_file_uri_kb942172แล้ว กดป้อน.
  5. ในการแก้ไขเมนู ให้ชี้ไปที่ใหม่แล้ว คลิกค่า DWORD.
  6. ประเภท:iexplore.exeแล้ว กดป้อน.
  7. คลิกขวาiexplore.exeแล้ว คลิกปรับเปลี่ยน.
  8. ประเภท:1แล้ว คลิกตกลง.
  9. ในการแก้ไขเมนู ให้ชี้ไปที่ใหม่แล้ว คลิกค่า DWORD.
  10. ประเภท:ieuser.exeแล้ว กดป้อน.
  11. คลิกขวาieuser.exeแล้ว คลิกปรับเปลี่ยน.
  12. ประเภท:1แล้ว คลิกตกลง.
  13. ออกจาก "ตัวแก้ไขรีจิสทรี"
ข้อมูลแฟ้ม
โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์แฟ้ม (หรือแอตทริบิวต์แฟ้มหลังจากนี้) ซึ่งแสดงในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในนั้นวันที่และเวลารายการใน'แผงควบคุม'
Windows Vista รุ่นที่ใช้ x86
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์ม
Update.mumไม่สามารถใช้งานได้1,94613 Sep 200712:00ไม่สามารถใช้งานได้
X86_22ba0e076db1e980674d602d9f13643d_31bf3856ad364e35_6.0.6000.20679_none_5b03d9056456861a.manifestไม่สามารถใช้งานได้69513 Sep 200712:00ไม่สามารถใช้งานได้
X86_microsoft หน้าต่าง ieframe_31bf3856ad364e35_6.0.6000.20679_none_63031c04ca46c2a1.manifestไม่สามารถใช้งานได้829,59913 Sep 200712:00ไม่สามารถใช้งานได้
Ieframe.dll7.0.6000.206796,066,17613 Sep 200702:13x86
Ieui.dll7.0.6000.20679180,73613 Sep 200702:13x86
Windows Vista รุ่นที่ใช้ x64
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์ม
Amd64_22ba0e076db1e980674d602d9f13643d_31bf3856ad364e35_6.0.6000.20679_none_b72274891cb3f750.manifestไม่สามารถใช้งานได้69713 Sep 200712:00ไม่สามารถใช้งานได้
Amd64_2928ddff5b95d9a1bc7cde8dac1094b8_31bf3856ad364e35_6.0.6000.20679_none_e3ce32b301f21e40.manifestไม่สามารถใช้งานได้69913 Sep 200712:00ไม่สามารถใช้งานได้
Amd64_microsoft หน้าต่าง ieframe_31bf3856ad364e35_6.0.6000.20679_none_bf21b78882a433d7.manifestไม่สามารถใช้งานได้829,70313 Sep 200712:05ไม่สามารถใช้งานได้
Package_1_for_kb942172 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.2.0.mumไม่สามารถใช้งานได้1,79413 Sep 200712:00ไม่สามารถใช้งานได้
Package_2_for_kb942172 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.2.0.mumไม่สามารถใช้งานได้1,95713 Sep 200712:00ไม่สามารถใช้งานได้
Update.mumไม่สามารถใช้งานได้1,86913 Sep 200712:00ไม่สามารถใช้งานได้
Ieframe.dll7.0.6000.206797,068,16013 Sep 200703:12x64
Ieui.dll7.0.6000.20679228,35213 Sep 200703:12x64

Windows XP:

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น
ข้อกำหนดเบื้องต้น
การติดตั้งโปรแกรมแก้ไขด่วน คุณต้องมี Internet Explorer 7 และ Windows XP Service Pack 2 ติดตั้ง
ข้อกำหนดในการเริ่มต้นระบบคอมพิวเตอร์ใหม่
คุณต้องรีสตาร์ทคอมพิวเตอร์หลังจากที่คุณใช้โปรแกรมแก้ไขด่วนนี้
ข้อมูลการทดแทนโปรแกรมแก้ไขด่วน
โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนที่ hotfix ใด ๆ อื่น ๆ ที่นำออกใช้ก่อนหน้านี้
ข้อมูลรีจิสทรี
เมื่อต้องการเปิดการใช้งานโปรแกรมแก้ไขด่วนนี้ ดำเนินการดังต่อไปนี้:
  1. ค้นหาและคลิกที่คีย์ย่อยของรีจิสทรีต่อไปนี้::
    Explorer\Main\FeatureControl HKEY_CURRENT_USER\Software\Microsoft\Internet
  2. ในการแก้ไขเมนู ให้ชี้ไปที่ใหม่แล้ว คลิกคีย์:.
  3. ประเภท:feature_accept_query_and_fragment_of_cmdline_file_uri_kb942172แล้ว กดป้อน.
  4. ในการแก้ไขเมนู ให้ชี้ไปที่ใหม่แล้ว คลิกค่า DWORD.
  5. ประเภท:iexplore.exeแล้ว กดป้อน.
  6. คลิกขวาiexplore.exeแล้ว คลิกปรับเปลี่ยน.
  7. ประเภท:1แล้ว คลิกตกลง.
  8. ในการแก้ไขเมนู ให้ชี้ไปที่ใหม่แล้ว คลิกค่า DWORD.
  9. ประเภท:ieuser.exeแล้ว กดป้อน.
  10. คลิกขวาieuser.exeแล้ว คลิกปรับเปลี่ยน.
  11. ประเภท:1แล้ว คลิกตกลง.
  12. ออกจาก "ตัวแก้ไขรีจิสทรี"
ข้อมูลแฟ้ม
โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์แฟ้ม (หรือแอตทริบิวต์แฟ้มหลังจากนี้) ซึ่งแสดงในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในนั้นวันที่และเวลารายการใน'แผงควบคุม'
Windows XP รุ่นที่ใช้ x86 พร้อม SP2
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์ม
Ieframe.dll7.0.6000.206816,066,17618 Sep 200704:10x86

Windows Server 2003

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น
ข้อกำหนดเบื้องต้น
การติดตั้งโปรแกรมแก้ไขด่วน คุณต้องมี Internet Explorer 7 และ Windows Server 2003 Service Pack 2 ติดตั้ง
ข้อกำหนดในการเริ่มต้นระบบคอมพิวเตอร์ใหม่
คุณต้องรีสตาร์ทคอมพิวเตอร์หลังจากที่คุณใช้โปรแกรมแก้ไขด่วนนี้
ข้อมูลการทดแทนโปรแกรมแก้ไขด่วน
โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนที่ hotfix ใด ๆ อื่น ๆ ที่นำออกใช้ก่อนหน้านี้
ข้อมูลรีจิสทรี
เมื่อต้องการเปิดการใช้งานโปรแกรมแก้ไขด่วนนี้ ดำเนินการดังต่อไปนี้:
  1. คลิกเริ่มการทำงานคลิกเรียกใช้ประเภท:regeditแล้ว คลิกตกลง.
  2. ค้นหาและคลิกที่คีย์ย่อยของรีจิสทรีต่อไปนี้::
    Explorer\Main\FeatureControl HKEY_CURRENT_USER\Software\Microsoft\Internet
  3. ในการแก้ไขเมนู ให้ชี้ไปที่ใหม่แล้ว คลิกคีย์:.
  4. ประเภท:feature_accept_query_and_fragment_of_cmdline_file_uri_kb942172แล้ว กดป้อน.
  5. ในการแก้ไขเมนู ให้ชี้ไปที่ใหม่แล้ว คลิกค่า DWORD.
  6. ประเภท:iexplore.exeแล้ว กดป้อน.
  7. คลิกขวาiexplore.exeแล้ว คลิกปรับเปลี่ยน.
  8. ประเภท:1แล้ว คลิกตกลง.
  9. ในการแก้ไขเมนู ให้ชี้ไปที่ใหม่แล้ว คลิกค่า DWORD.
  10. ประเภท:ieuser.exeแล้ว กดป้อน.
  11. คลิกขวาieuser.exeแล้ว คลิกปรับเปลี่ยน.
  12. ประเภท:1แล้ว คลิกตกลง.
  13. ออกจาก "ตัวแก้ไขรีจิสทรี"
ข้อมูลแฟ้ม
โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์แฟ้ม (หรือแอตทริบิวต์แฟ้มหลังจากนี้) ซึ่งแสดงในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในนั้นวันที่และเวลารายการใน'แผงควบคุม'
windows Server 2003 ที่ติดตั้ง SP2, x รุ่นที่ใช้ x86
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์ม
Ieframe.dll7.0.6000.206816,066,17618 Sep 200704:15x86
windows Server 2003 ที่ติดตั้ง SP2, x รุ่นที่ใช้ x64
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์มความต้องการพิเศษสาขาบริการ
Ieframe.dll7.0.6000.206817,068,16018 Sep 200702:05x64SP2ไม่สามารถใช้งานได้
Wieframe.dll7.0.6000.206816,066,17618 Sep 200702:05x86SP2WOW
windows Server 2003 ที่ติดตั้ง SP2 เวอร์ชันที่ใช้ Itanium
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์มความต้องการพิเศษสาขาบริการ
Ieframe.dll7.0.6000.2068111,708,92818 Sep 200702:09IA-64SP2ไม่สามารถใช้งานได้
Wieframe.dll7.0.6000.206816,066,17618 Sep 200702:10x86SP2WOW

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน" ปัญหานี้ถูกแก้ไขใน Windows Vista Service Pack 1 ครั้งแรก

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
824684คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายปรับปรุงซอฟต์แวร์ของ Microsoft
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

คุณสมบัติ

หมายเลขบทความ (Article ID): 942172 - รีวิวครั้งสุดท้าย: 20 ตุลาคม 2553 - Revision: 2.0
ใช้กับ
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 in Windows Vista
Keywords: 
kbautohotfix kbvistasp1fix kbfix kbexpertisebeginner kbqfe kbHotfixServer kbmt KB942172 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:942172

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com