Artigo: 942284 - Última revisão: quarta-feira, 1 de Abril de 2009 - Revisão: 2.0

Um serviço de BizTalk Service não pode iniciado como previsto quando reinicia um computador com o Windows Vista ou Windows Server 2008

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

No Microsoft BizTalk Server, um serviço de BizTalk Service não pode iniciado como previsto quando reinicia um computador com o Windows Vista ou Windows Server 2008. Além disso, os seguintes erros poderão ser registrados no registo do sistema.

Erro 1
Nome de registo: sistema
Origem: Gestor de controlo de serviços
ID do evento: 7001
Categoria de tarefa: nenhum
Nível: erro
Palavras-chave: clássico
Descrição:
O grupo de BizTalk do BizTalk Service: BizTalkServerApplication serviço depende do serviço para iniciar sessão no serviço único qual falhou o arranque devido ao seguinte erro: depois de iniciar, o serviço desligado de um início - pendentes estado.
Erro 2
Nome de registo: sistema
Origem: Gestor de controlo de serviços
ID do evento: 7022
Categoria de tarefa: nenhum
Nível: erro
Palavras-chave: clássico
Descrição:
O Enterprise Single Sign-on serviço suspenso sobre o início.
Este problema poderá ocorrer quando o tipo de arranque do serviço de serviço BizTalk está definido como automático .

Causa

Este problema ocorre quando o serviço para Single Sign-on não é iniciado o mais rapidamente conforme esperado. Uma vez que serviço BizTalk serviços dependem do serviço para Single Sign-on, o BizTalk serviço em questão não é iniciado como previsto.

Resolução

Para resolver este problema, configure o serviço para Single Sign-on e cada serviço BizTalk para utilizar o tipo de arranque Automático (início atrasado) . Para o fazer, siga estes passos:
  1. Clique em Iniciar , escreva Serviços na caixa Iniciar procura e, em seguida, seleccione Serviços na lista de programas . Se lhe for pedido para uma palavra-passe de administrador ou uma confirmação, escreva a palavra-passe ou clique em continuar .
  2. Em nome , clique com o botão direito do rato para um serviço Sign-on e, em seguida, clique em Propriedades .
  3. Na caixa tipo de arranque , clique em Automático (início atrasado) e, em seguida, clique em OK .
  4. Em nome , clique com o botão direito do rato um serviço de BizTalk e, em seguida, clique em Propriedades .
  5. Na caixa tipo de arranque , clique em Automático (início atrasado) e, em seguida, clique em OK .
  6. Repita os passos 4 e 5 para quaisquer serviços serviço BizTalk restantes.

A informação contida neste artigo aplica-se a:
  • Microsoft BizTalk Server 2009 Enterprise
  • Microsoft BizTalk Server 2009 Branch
  • Microsoft BizTalk Server 2009 Developer
  • Microsoft BizTalk Server 2009 Standard
  • Microsoft BizTalk Server 2006 R2 Standard Edition
  • Microsoft BizTalk Server 2006 R2 Enterprise Edition
  • Microsoft BizTalk Server 2006 R2 Developer Edition
  • Microsoft BizTalk Server 2006 R2 Branch
Palavras-chave: 
kbmt kbtshoot kbbtssso kbbts kbprb KB942284 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 942284  (http://support.microsoft.com/kb/942284/en-us/ )