ID do artigo: 942284 - Última revisão: quarta-feira, 1 de abril de 2009 - Revisão: 2.0

Um serviço de serviço BizTalk pode não ser iniciado como esperado quando você reiniciar um computador que esteja executando o Windows Vista ou Windows Server 2008

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

No Microsoft BizTalk Server, um serviço BizTalk não pode iniciar conforme o esperado quando você reiniciar um computador que esteja executando o Windows Vista ou Windows Server 2008. Além disso, os seguintes erros podem ser registrados no log do sistema.

Erro 1
Nome de logon: sistema
Origem: Gerenciador de controle de serviços
IDENTIFICAÇÃO de evento: 7001
Categoria da tarefa: nenhum
Nível: erro
Palavras-chave: clássico
Descrição:
O grupo do BizTalk do BizTalk serviço: Serviço BizTalkServerApplication depende do serviço Enterprise Single Sign-On Service que falhou em iniciar devido ao seguinte erro: após iniciar, o serviço travado em um início - pendentes estado.
Erro 2
Nome de logon: sistema
Origem: Gerenciador de controle de serviços
IDENTIFICAÇÃO de evento: 7022
Categoria da tarefa: nenhum
Nível: erro
Palavras-chave: clássico
Descrição:
O Enterprise Single Sign-on serviço travado em Iniciar.
Esse problema pode ocorrer quando o tipo de inicialização para o serviço serviço BizTalk está definido como automático .

Causa

Esse problema ocorre quando o serviço Enterprise Single Sign-on não é iniciado como rapidamente conforme o esperado. Porque o serviço BizTalk serviços dependem do serviço Enterprise Single Sign-on, o BizTalk serviço em questão não é iniciado conforme o esperado.

Resolução

Para resolver esse problema, configure o serviço Enterprise Single Sign-on e cada serviço do serviço BizTalk para usar o tipo de inicialização Automático (inicialização atrasada) . Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , digite serviços na caixa Iniciar procura e selecione serviços na lista programas . Se você for solicitada uma senha de administrador ou uma confirmação, digite a senha ou clique em continuar .
  2. Em nome , clique com o botão direito do mouse em Enterprise Single Sign-on e, em seguida, clique em Propriedades .
  3. Na caixa tipo de inicialização , clique em Automático (inicialização atrasada) e, em seguida, clique em OK .
  4. Em nome , clique um serviço do BizTalk com o botão direito do mouse e, em seguida, clique em Propriedades .
  5. Na caixa tipo de inicialização , clique em Automático (inicialização atrasada) e, em seguida, clique em OK .
  6. Repita as etapas 4 e 5 para quaisquer serviços serviço BizTalk restantes.

A informação contida neste artigo aplica-se a:
  • Microsoft BizTalk Server 2009 Enterprise
  • Microsoft BizTalk Server 2009 Branch
  • Microsoft BizTalk Server 2009 Developer
  • Microsoft BizTalk Server 2009 Standard
  • Microsoft BizTalk Server 2006 R2 Standard Edition
  • Microsoft BizTalk Server 2006 R2 Enterprise Edition
  • Microsoft BizTalk Server 2006 R2 Developer Edition
  • Microsoft BizTalk Server 2006 R2 Branch
Palavras-chave: 
kbmt kbtshoot kbbtssso kbbts kbprb KB942284 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 942284  (http://support.microsoft.com/kb/942284/en-us/ )