Makale numarası: 942284 - Son Gözden Geçirme: 01 Nisan 2009 Çarşamba - Gözden geçirme: 2.0

Bir BizTalk hizmeti, Windows Vista veya Windows Server 2008 çalıştıran bir bilgisayarı yeniden başlattığınızda beklendiği gibi başlamayabilir

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Windows Vista veya Windows Server 2008 çalıştıran bir bilgisayarı yeniden başlattığınızda beklendiği gibi Microsoft BizTalk Server'da BizTalk hizmeti başlatılamayabilir. Ayrıca, sistem günlüğüne aşağıdaki hatalar kaydedilebilir.

Hata: 1
Ad oturum: Sistem
Kaynak: Hizmet Denetim Yöneticisi
Olay KIMLIĞI: 7001
Görev için kategori: yok
Düzey: hata
Anahtar sözcükler: klasik
Açıklama:
Kurumsal çoklu oturum açma hizmeti hizmeti aşağıdaki hata yüzünden başlatılamadı: BizTalk servis BizTalk grubunun BizTalkServerApplication hizmet bağlıdır: başlatmadan sonra hizmetin Askıda durumu beklemede - bir başlatma.
<a1>Hata</a1> 2
Ad oturum: Sistem
Kaynak: Hizmet Denetim Yöneticisi
Olay KIMLIĞI: 7022
Görev için kategori: yok
Düzey: hata
Anahtar sözcükler: klasik
Açıklama:
Kurumsal çoklu oturum açma hizmeti hizmeti başlatılırken askıda kaldı.
BizTalk servis için başlangıç türünü Otomatik olarak ayarlandığında bu sorun oluşabilir.

Neden

Kurumsal çoklu oturum açma hizmeti çabuk beklendiği gibi başlatılmıyor bu sorun oluşur. BizTalk hizmeti Hizmetleri kuruluş çoklu oturum açma hizmetine bağımlı olduğundan, söz konusu BizTalk Service hizmetini beklendiği gibi başlatılmıyor.

Çözüm

Bu sorunu gidermek için <a0></a0>, Kurumsal çoklu oturum açma hizmeti ve her BizTalk Service hizmetin başlangıç türünü Otomatik (Gecikmeli Başlatma) kullanmak üzere yapılandırın. Bunu yapmak için şu adımları izleyin:
  1. Başlat ' ı tıklatın, hizmetleriniBaşlat arama kutusuna yazın ve Programlar listesinde Hizmetler ' i seçin. Yönetici parolası girmeniz veya bir onaylamanız istenirse, parolayı yazın veya devam ' ı tıklatın.
  2. Adı altında Enterprise tek oturum açma Hizmeti'nin ' ı sağ tıklatın ve sonra da Properties ' i tıklatın.
  3. Başlangıç türü) kutusunda, Otomatik (Gecikmeli Başlatma) tıklatıp seçin ve Tamam ' ı tıklatın.
  4. Adı altında bir BizTalk hizmeti sağ tıklatın ve sonra da Properties ' i tıklatın.
  5. Başlangıç türü) kutusunda, Otomatik (Gecikmeli Başlatma) tıklatıp seçin ve Tamam ' ı tıklatın.
  6. Adım 4 ve 5, kalan tüm BizTalk hizmet hizmetler için yineleyin.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft BizTalk Server 2009 Enterprise
  • Microsoft BizTalk Server 2009 Branch
  • Microsoft BizTalk Server 2009 Developer
  • Microsoft BizTalk Server 2009 Standard
  • Microsoft BizTalk Server 2006 R2 Standard Edition
  • Microsoft BizTalk Server 2006 R2 Enterprise Edition
  • Microsoft BizTalk Server 2006 R2 Developer Edition
  • Microsoft BizTalk Server 2006 R2 Branch
Anahtar Kelimeler: 
kbmt kbtshoot kbbtssso kbbts kbprb KB942284 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:942284  (http://support.microsoft.com/kb/942284/en-us/ )