Article ID: 942317 - Last Review: October 3, 2007 - Revision: 1.0

Error message when you try to enter a product key to activate Expression Media: "The key you have entered is not valid. Please enter a valid product key."

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SYMPTOMS

When you try to enter a product key to activate Microsoft Expression Media, you may receive the following error message:
The key you have entered is not valid. Please enter a valid product key.
This problem occurs when you do not add hyphens between the individual sections of the product key.

CAUSE

This problem occurs because current versions of Expression Media have a single text box in which to type the product key.

Note In most Microsoft products, you type individual sections of the product key in separate text boxes. The product adds the hyphens automatically.

RESOLUTION

To resolve this problem, manually add the hyphens between the individual sections of the product key.

STATUS

This behavior is by design.

MORE INFORMATION

You can install the trial version of Expression Media without a product key. To download the trial version of Expression Media, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?familyid=43A220D2-4F04-4115-9F0F-9A4A6599AD01&displaylang=en (http://www.microsoft.com/downloads/details.aspx?familyid=43A220D2-4F04-4115-9F0F-9A4A6599AD01&displaylang=en)

APPLIES TO
  • Microsoft Expression Media
Keywords: 
kbexpertisebeginner kbtshoot kbprb KB942317
 

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