Die Werte in der Spalte Anfangsdatum und in der Spalte Fälligkeitsdatum sind falsch für Termine, die mithilfe der Zeitzone für Jordanien oder für Ägypten im Dialogfeld Aktivitäten in Microsoft Dynamics CRM 3.0 erstellt wurden

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Problembeschreibung

Stellen Sie das Folgendes Szenario in Microsoft Dynamics CRM 3.0:
  • Verwenden Sie die Zeitzone für Jordanien. Um diese auszuführen, markieren Sie (GMT+02:00) Amman im Feld Zeitzone im Dialogfeld Persönliche Optionen festlegen .
  • Einige Termine erstellen.
  • Sie wählen (GMT) Casablanca, Monrovia, Reykjavík im Feld Zeitzone im Dialogfeld Persönliche Optionen festlegen .
  • Sie öffnen Sie das Dialogfeld Aktivitäten , um die Termine anzuzeigen, die Sie erstellt.
In diesem Szenario sind die Werte, die in der Spalte Anfangsdatum und in der Spalte Fälligkeitsdatum für die erstellte Termine sind falsch.

Dieses Problem tritt auch auf, wenn Sie (GMT+02:00) Cairo im Feld Zeitzone die Zeitzone für Ägypten verwenden.

Ursache

Dieses Problem, da die Änderungen für die Regeln Jordanien 2007 Sommerzeit (DST) und für Ägypten 2007 DST-Regeln nicht in die neueste veröffentlichte Hotfixes für Microsoft Dynamics CRM 3.0 integriert sind.

Hinweis: Jordanien 2007 DST-Regeln und die Ägypten 2007 DST-Regeln werden wie folgt geändert:
  • Sommerzeit für Jordanien auf Letzter Donnerstag im März auf 59 gestartet.
  • Sommerzeit für Jordanien endet am letzten Freitag im Oktober um 1: 00 Uhr.
  • Für Ägypten Sommerzeit am 59 auf Letzter Donnerstag im April gestartet.
  • Sommerzeit für Ägypten endet am ersten Donnerstag im September am 59.

Lösung

Microsoft Dynamics CRM 3.0

Dieses Problem wurde in Update Rollup 3 für Microsoft Dynamics CRM 3.0 behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935364Updaterollup 3 ist für Microsoft Dynamics CRM 3.0 verfügbar

Microsoft Dynamics CRM 3.0 Professional Edition für Dienstanbieter

Dieses Problem ist in Updaterollup 2 für Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
944373Das Updaterollup 2 für Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers ist verfügbar

Microsoft Dynamics CRM 3.0, japanische Version oder chinesische version

Dieses Problem ist in Updaterollup 2 für die vereinfachtes Version von Microsoft Dynamics CRM 3.0, sowie für die japanische Version von Microsoft Dynamics CRM 3.0 behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
944372Updaterollup 2 für die Version Chinesisch vereinfacht Microsoft CRM 3.0 und für die japanische Version von Microsoft Dynamics CRM 3.0 ist verfügbar

Weitere Informationen

Weitere Informationen zur Terminologie, mit dem Microsoft Software Updates, finden Sie in der folgenden Artikeln der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Eigenschaften

Artikel-ID: 942360 - Geändert am: Donnerstag, 15. Mai 2008 - Version: 2.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft CRM 3.0
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kbmt kbhotfixserver kbqfe kbmbsmigrate KB942360 KbMtde
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 942360
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