On a Windows Vista-based computer, you cannot view the pop-up menu when you try to access a DVD-VR format DVD that was created by using a consumer electronics DVD recorder

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Article ID: 942365 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario. On a Windows Vista-based computer, you right-click certain files that are saved on a disc. Then, you try to access a DVD-VR format DVD that was created by using a consumer electronics DVD recorder.

In this scenario, you cannot view the pop-up menu. Also, when you try to copy these files from the disc to the hard disk, you receive an error message that resembles the following error message:
An unexpected error is preventing the operation. Make a note of this error code, which might be useful if you get additional help to resolve this problem:

Error 0x80070570: The file or directory is corrupted and unreadable.
Therefore, you cannot read these files.

CAUSE

This problem occurs because one of the allocation descriptors is marked as allocated, but the allocation descriptor is not recorded.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935791 How to obtain the latest Windows Vista service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

There are no prerequisites for installing this hotfix.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Vista, 32-bit versions

Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Update.mumNot applicable1,99912-Sep-200716:13Not applicable
X86_b47fbae8cf3c0074db267aeebea8c215_31bf3856ad364e35_6.0.6000.20678_none_4c09e97d996e2f68.manifestNot applicable69212-Sep-200716:13Not applicable
X86_microsoft-windows-udfs_31bf3856ad364e35_6.0.6000.20678_none_a4d9475e390c50e5.manifestNot applicable6,02012-Sep-200716:13Not applicable
Udfs.sys6.0.6000.20678225,79212-Sep-200701:09x86

Windows Vista, 64-bit versions

Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Amd64_244fbaaeca5c95b2c99a4924f69e3f6d_31bf3856ad364e35_6.0.6000.20678_none_47b689b25111305f.manifestNot applicable69612-Sep-200716:13Not applicable
Amd64_microsoft-windows-udfs_31bf3856ad364e35_6.0.6000.20678_none_00f7e2e1f169c21b.manifestNot applicable6,27512-Sep-200716:17Not applicable
Update.mumNot applicable2,01112-Sep-200716:13Not applicable
Udfs.sys6.0.6000.20678299,00812-Sep-200701:16x64

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Vista Service Pack 1.

MORE INFORMATION

This hotfix cannot resolve this problem for all DVDs. If this hotfix does not resolve the problem for the DVD that you are using, contact the hardware manufacturer for more information about how to resolve the problem.

For information about your hardware manufacturer, visit the following Web site:
http://support.microsoft.com/gp/vendors/en-us
For more information about CD format and DVD format on Windows Vista-based computers, visit the following Microsoft Web site:
http://windowshelp.microsoft.com/Windows/en-US/Help/2af64e60-60aa-4d79-ab6c-3a5db5806cbe1033.mspx

For more information about disc formatting issues on Windows Vista-based computers, click the following article number to view the article in the Microsoft Knowledge Base:
930917 An optical disc appears to be blank after you format the disc by using the Live File System component on a Windows Vista-based computer
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

For help with CD or DVD drive problems in Windows Vista, visit the following Microsoft web page:
Fix problems in which your CD or DVD drive cannot read or write media in Windows

Properties

Article ID: 942365 - Last Review: May 21, 2008 - Revision: 2.3
APPLIES TO
  • Windows Vista Home Basic
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Windows Vista Business 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
Keywords: 
kbautohotfix kbvistasp1fix kbexpertiseinter kbhotfixserver kbqfe KB942365

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