Cuando intenta crear una plantilla desde un equipo de virtual basado en Windows Server 2003 Service Pack 2 en System Center Virtual Machine Manager 2007, el trabajo produce un error

Seleccione idioma Seleccione idioma
Id. de artículo: 942372 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

En el Virtual Machine Manager Administrator Console of Microsoft System Center Virtual Machine Manager 2007 intenta crear una nueva plantilla de un Service Pack 2 (SP2) de Windows Server 2003-en función de máquina virtual. Sin embargo, el trabajo falla, y recibirá el siguiente mensaje de error:
Error (608)
Tiempo de espera al esperar Sysprep para finalizar el procesamiento en el equipo virtual.
...
Acción recomendada
Asegúrese de que está utilizando la versión de archivos binarios de sysprep que coincide con la versión de Windows del equipo virtual y vuelva a intentar la operación.
Nota Este problema se produce sólo cuando se crea una plantilla desde un equipo virtual que está ejecutando Windows Server 2003 SP2.

Causa

Este problema se produce porque las versiones del archivo Sysprep.exe y del archivo Setupcl.exe están incorrectas. Estos dos archivos se encuentran en la carpeta siguiente:
VMM_Install\Sysprep\5.2.3790.3959
Nota VMM_Install es la carpeta en la que System Center Virtual Machine Manager 2007 está instalado.

Solución

Para resolver este problema, obtenga la actualización 942372 desde el siguiente sitio Web de Microsoft Update:
http://update.microsoft.com/microsoftupdate

Solución

Para evitar este problema, reemplace el archivo Sysprep.exe y el archivo Setupcl.exe utilizando el correcto x 86 archivos para Windows Server 2003 Service Pack 2. Para ello, siga estos pasos:
  1. Descargue la versión más reciente de la herramienta de preparación del sistema para la implementación de Windows Server 2003 SP2. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    926028Herramienta de preparación del sistema actualizada para Windows Server 2003 Service Pack 2
  2. Extraiga el archivo Deploy.cab del paquete de actualización. Para ello, abra un símbolo del sistema, cambie el directorio de trabajo a la ubicación en la que guardó el paquete de WindowsServer2003-KB926028-v2-x 86-enu.exe y, a continuación, escriba el comando siguiente:
    WindowsServer2003-KB926028-v2-x 86-enu.exe /x
  3. Abra el archivo Deploy.cab que extrajo en el paso 2.
  4. Desde el archivo Deploy.cab, copie el archivo Sysprep.exe y el archivo de Setupcl.exe a la siguiente carpeta para reemplazar los archivos existentes:
    VMM_Install\Sysprep\5.2.3790.3959
    Nota VMM_Install es la carpeta en la que System Center Virtual Machine Manager 2007 está instalado.
Nota Si el equipo virtual se muestra un estado "Error", el estado no cambiará a "Running" incluso si el sistema operativo invitado se está ejecutando correctamente. Además, el estado no cambiará a "Ejecutar" después de utilizar la opción Reparar para reparar el equipo virtual. Para hacer que el equipo virtual mostrar el estado correcto, quite el host donde se ejecuta el virtual machine. A continuación, volver a agregar el host a Virtual Machine Manager. La máquina virtual es re-detected y el estado se muestra correctamente.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 942372 - Última revisión: jueves, 18 de octubre de 2007 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft System Center Virtual Machine Manager 2007
Palabras clave: 
kbmt atdownload kbexpertiseinter kbbug kbfix kbqfe KB942372 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 942372

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com