センター Virtual Machine Manager 2007 のシステムで Windows Server 2003 Service Pack 2 ベース バーチャル マシンからテンプレートを作成するときは、[ジョブ失敗します。

文書翻訳 文書翻訳
文書番号: 942372 - 対象製品
すべて展開する | すべて折りたたむ

現象

Windows Server 2003 Service Pack 2 (SP2) から新しいテンプレートを作成しよう、Virtual Machine Manager Administrator Console of Microsoft System Center Virtual Machine Manager 2007 で-ベース バーチャル マシン。 ただし、ジョブが失敗し、次のエラー メッセージが表示されます。
エラー (608)
バーチャル マシンでの処理を完了する Sysprep の待機中にタイムアウトが発生しました。
...
推奨される操作
バーチャル マシンの Windows のバージョンと一致する操作をもう一度実行してください sysprep バイナリのバージョンを使用してしているを確認します。
メモ この問題は Windows Server 2003 SP2 を実行しているバーチャル マシンからテンプレートを作成する場合にのみに発生します。

原因

この問題はおよび Setupcl.exe ファイル、Sysprep.exe ファイルのバージョンが正しくないために発生します。 これらの 2 つのファイルは、次のフォルダーにあります。
VMM_Install\Sysprep\5.2.3790.3959
メモ VMM_Install はシステム センター Virtual Machine Manager 2007 がインストールされているフォルダーです。

解決方法

この問題を解決するには更新 942372 次 Microsoft Update Web サイトから取得します。
http://update.microsoft.com/microsoftupdate

回避策

この問題を回避するには x 86 ベースのファイルは正しい Windows Server 2003 Service Pack 2 に使用して、Sysprep.exe ファイルと、Setupcl.exe ファイルを置き換えます。 これを行うには、次の手順を実行します。
  1. Windows Server 2003 SP2 を展開するためには、システム準備ツールの最新版をダウンロードします。 関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください:
    926028Windows Server 2003 Service Pack 2 の更新されたシステム準備ツール
  2. 更新プログラム パッケージから、Deploy.cab を抽出します。 これを行うには、コマンド プロンプトを開き、WindowsServer2003-KB926028-v2-x 86 ENU.exe パッケージを保存した場所に、作業ディレクトリを切り替え、次のコマンドを入力します。
    WindowsServer2003-KB926028-v2-x 86 ENU.exe/x
  3. 手順 2 での抽出したいる Deploy.cab ファイルを開きます。
  4. Deploy.cab ファイルからには、既存のファイルを置き換えます次のフォルダーに、Sysprep.exe ファイルと Setupcl.exe ファイルをコピーします。
    VMM_Install\Sysprep\5.2.3790.3959
    メモ VMM_Install はシステム センター Virtual Machine Manager 2007 がインストールされているフォルダーです。
メモ バーチャル マシンは、「失敗」状態を表示、状態は変わりません「実行中」に、ゲスト オペレーティング システムが正しく実行して場合でも。 また、状態は変更されません「実行中」に戻る、 修復 オプションを使用して、バーチャル マシンの修復をした後。 させるには、バーチャル マシン、バーチャル マシンが実行されているホストを削除、正しい状態を表示します。 Virtual Machine Manager するために、ホストを再度追加します。 仮想マシンが re-detected、され、状態が正しく表示されます。

状況

マイクロソフトとして認識していますこの問題を記載されているいるマイクロソフト製品の問題。

詳細

ソフトウェア更新の用語についてについては、資料の「サポート技術情報」(Microsoft Knowledge Base) を表示する次の資料番号をクリック。
824684マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

プロパティ

文書番号: 942372 - 最終更新日: 2007年10月18日 - リビジョン: 1.2
この資料は以下の製品について記述したものです。
  • Microsoft System Center Virtual Machine Manager 2007
キーワード:?
kbbug kbfix kbqfe atdownload kbexpertiseinter kbmt KB942372 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:942372
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com