Help and Support

On an Exchange Server 2007-based computer, the Microsoft Exchange Information Store service stops unexpectedly when you start the service or when you mount a database store

Article ID:942424
Last Review:October 18, 2007
Revision:1.5

SYMPTOMS

On a Microsoft Exchange Server 2007-based computer, the Microsoft Exchange Information Store service stops unexpectedly when you start the service or when you mount a database store.

The following events are logged in the System log.

Event ID: 7011

Event Type: Error
Event Source: Service Control Manager
Event ID: 7011
Description:
Timeout (30000 milliseconds) waiting for a transaction response from the MSExchangeIS service.

Event ID: 7034

Event Type: Error
Event Source: Service Control Manager
Event ID: 7034
Description:
The Microsoft Exchange Information Store service terminated unexpectedly. It has done this 3 time(s).

The following events are logged in the Application log.

Event ID: 9519

Event Type: Error
Event Source: MSExchangeIS
Event ID: 9519
Description:
Error 0x3f3 starting database "store name" on the Microsoft Exchange Information Store.

Event ID: 9518

Event Type: Error
Event Source: MSExchangeIS
Event ID: 9518
Description:
Error 0x3f3 starting Storage Group storage group domain name on the Microsoft Exchange Information Store.
MDB failed to start.

Back to the top

CAUSE

This problem occurs because some incorrect indexes cause the Microsoft Exchange Information Store service to try to access data that does not exist.

Back to the top

RESOLUTION

To resolve this problem in Exchange Server 2007 Service Pack 1, install Update Rollup 1 for Exchange Server 2007 Service Pack 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
945684 (http://support.microsoft.com/kb/945684/) Description of Update Rollup 1 for Exchange Server 2007 Service Pack 1
To resolve this problem in the release version of Exchange Server 2007, install Update Rollup 6 for Exchange Server 2007.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
942846 (http://support.microsoft.com/kb/942846/) Description of Update Rollup 6 for Exchange Server 2007
After you install this update, the indexes are validated before they are used.

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Back to the top


APPLIES TO
Microsoft Exchange Server 2007 Enterprise Edition
Microsoft Exchange Server 2007 Standard Edition

Back to the top

Keywords: 
kbqfe kbexpertiseinter KB942424

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.