Windows Vista ベースのコンピューターを休止状態にすると、エラー メッセージ:"停止: 0x000000A0 (0x00000009、0xc0000001、0x00000001、0x00000000) INTERNAL_POWER_ERROR (a0)"

文書翻訳 文書翻訳
文書番号: 942524
すべて展開する | すべて折りたたむ

目次

現象

Windows Vista ベースのコンピューターを休止状態にすると、Windows Vista (ハング) が応答しなくなります。また、次のような Stop エラー メッセージが表示される可能性があります。
[停止]: 0X000000A0 (0X00000009、0XC0000001、0X00000001、0X00000000)
INTERNAL_POWER_ERROR (a0)
Arg 1: 00000009、休止状態ファイルを準備中にエラーが発生します。
引数 2: c0000001、ステータス コード
Arg3: 00000001、ミラー化段階
Arg4: 00000000
コンピューターは、2.5 インチ ・ ハード ディスクが接続されているインテル 82801 g ICH7 M シリアル ATA ストレージ コント ローラーがある場合は、この問題が発生します。

原因

この問題は、Atapi.sys ファイルのエラーのため発生します。Windows Vista が休止状態になる前に、Windows Vista のメモリ、休止状態ファイルのディスク上に書き込む必要があります。システムを使用して、対応するストレージ ・ スタックを初期化しようとするとただし、場合によっては、記憶域ドライブ正しい値は返しません。記憶域ドライブに正しくない値が返されると、Windows Vista が応答を停止します。

解決方法

サービス パックの情報

この問題を解決するには、Windows Vista 用の最新の service pack を入手します。詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
935791 Windows Vista の最新の service pack を入手する方法

修正プログラムの情報

サポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用されます。この修正プログラムは、今後さらにテストを受け取ることがあります。したがって、この問題で深刻な影響をされていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

この修正プログラムがダウンロードできないか場合は、この記事の上部に「修正プログラムのダウンロード」セクションです。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポート修正プログラムを入手するに問い合わせてください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームに修正プログラムが提供されている言語を表示します。お使いの言語が表示されない場合は、修正プログラムがその言語の利用できないためにです。

前提条件

必要条件はありません。

再起動の必要性

この修正プログラムを適用した後にコンピューターを再起動するとして必要。

修正プログラムの置き換えに関する情報

この修正プログラム他の以前にリリースされた修正プログラムに置き換えられません。

ファイル情報

この修正プログラムの英語版がファイル属性 (またはそれ以降のファイル属性) が、次のとおり。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブには 日付と時刻 コントロール パネルの項目。
Windows Vista は、x86 ベースのバージョン x
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Update.mum該当なし2,0322007 年 10 月 04 日17: 34該当なし
X86_mshdc.inf_31bf3856ad364e35_6.0.6000.20693_none_db7d35eb3dc727cc.manifest該当なし6,8742007 年 10 月 04 日17: 34該当なし
Aliide.sys1.2.0.017,5922007 年 10 月 04 日03: 23x 86
Amdide.sys6.0.6000.2069318,1042007 年 10 月 04 日03: 23x 86
Atapi.sys6.0.6000.2069321,6882007 年 10 月 04 日03: 23x 86
Ataport.sys6.0.6000.20693110,2642007 年 10 月 04 日03: 22x 86
Cmdide.sys2.0.7.019,1282007 年 10 月 04 日03: 23x 86
Intelide.sys6.0.6000.2069318,1042007 年 10 月 04 日03: 23x 86
Msahci.sys6.0.6000.2069328,3442007 年 10 月 04 日03: 24x 86
Pciide.sys6.0.6000.2069316,0562007 年 10 月 04 日03: 23x 86
Pciidex.sys6.0.6000.2069345,2402007 年 10 月 04 日03: 24x 86
Viaide.sys5.1.3790.15020,1522007 年 10 月 04 日03: 23x 86
Windows Vista、x64 ベースのバージョン x
元に戻す全体を表示する
ファイル名ファイルのバージョンファイルのサイズ日付時間プラットフォーム
Amd64_mshdc.inf_31bf3856ad364e35_6.0.6000.20693_none_379bd16ef6249902.manifest該当なし6,8762007 年 10 月 04 日17: 37該当なし
Update.mum該当なし2,0442007 年 10 月 04 日17: 34該当なし
Aliide.sys1.2.0.018,6162007 年 10 月 04 日04: 02x64
Amdide.sys6.0.6000.2069318,6162007 年 10 月 04 日04: 02x64
Atapi.sys6.0.6000.2069322,7122007 年 10 月 04 日04: 02x64
Ataport.sys6.0.6000.20693124,0882007 年 10 月 04 日04: 03x64
Cmdide.sys2.0.7.020,6642007 年 10 月 04 日04: 02x64
Intelide.sys6.0.6000.2069319,6402007 年 10 月 04 日04: 02x64
Msahci.sys6.0.6000.2069330,3922007 年 10 月 04 日04: 02x64
Pciide.sys6.0.6000.2069316,0562007 年 10 月 04 日04: 02x64
Pciidex.sys6.0.6000.2069351,3842007 年 10 月 04 日04: 03x64
Viaide.sys5.1.3790.15020,6642007 年 10 月 04 日04: 03x64

状況

マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。 この問題は Windows Vista Service Pack 1 で修正されました。

詳細

詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
824684マイクロソフトのソフトウェア更新プログラムの説明に使用される一般的な用語の説明
この資料に記載サード ・ パーティ製品がマイクロソフトと関連のある会社で製造されています。明示、黙示、パフォーマンスや信頼性これらの製品に関する負わない。

プロパティ

文書番号: 942524 - 最終更新日: 2011年8月10日 - リビジョン: 4.0
キーワード:?
kbfix kbqfe kbexpertisebeginner kbhotfixserver kbautohotfix kbvistasp1fix kbmt KB942524 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:942524
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com