Después de utilizar Galería fotográfica de Windows para mostrar una imagen en modo de pantalla completa en un equipo basado en Windows Vista, no se muestra la imagen en un proyector de red conectado al equipo

Seleccione idioma Seleccione idioma
Id. de artículo: 942541 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Tenga en cuenta la situación siguiente:
  • Conectar un equipo basado en Windows Vista a un proyector de red.
  • Utilizar Galería fotográfica de Windows para mostrar una imagen en el modo de pantalla completa (modo de presentación ).
En este escenario, la imagen se muestra correctamente en modo de pantalla completa en el equipo. Sin embargo, la imagen no se muestra en el proyector de red. En su lugar, aparece el mensaje siguiente en el proyector de red:
Loading?
Este problema se produce si la funcionalidad de gráficos y juegos del equipo con una puntuación de 3.0 o más tasas de la evaluación de la experiencia de Windows.

Causa

Cuando las tasas de evaluación de la experiencia de Windows funcionalidad de gráficos y juegos del equipo con una puntuación de Galería fotográfica de Windows 3.0 o más, intenta mostrar una imagen en modo exclusivo de DirectX (DXE). Sin embargo, el proyector de red no admite el modo DXE.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Esta revisión no sustituye a ninguna otro publicada previamente.

Información del registro

Para utilizar esta revisión, no es necesario realizar cambios en el registro.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Vista, versión de 32 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Photoviewer.dll6.0.6000.206882,312,70427 De septiembre de 200718: 04x 86
Update.mumNo aplicable1,96727 De septiembre de 200719: 29No aplicable
X86_c82f8317f9d4f4f37107ed741fff163b_31bf3856ad364e35_6.0.6000.20688_none_7bc2a459eceb99f7.manifestNo aplicable69927 De septiembre de 200719: 29No aplicable
X86_microsoft-windows-photoviewer_31bf3856ad364e35_6.0.6000.20688_none_da936a6bebe8f522.manifestNo aplicable88,76827 De septiembre de 200719: 29No aplicable
Windows Vista, versión de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Photoviewer.dll6.0.6000.206882,969,08827 De septiembre de 200705: 13x 64
Amd64_9df2403488201a4eaff3c8d672a7bdd6_31bf3856ad364e35_6.0.6000.20688_none_b3e605087064093c.manifestNo aplicable1,04627 De septiembre de 200719: 29No aplicable
Amd64_microsoft-windows-photoviewer_31bf3856ad364e35_6.0.6000.20688_none_36b205efa4466658.manifestNo aplicable88,81827 De septiembre de 200719: 32No aplicable
Update.mumNo aplicable2,19627 De septiembre de 200719: 29No aplicable

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

Para conectar un equipo basado en Windows Vista a un proyector de red, ejecute el comando siguiente en el símbolo del sistema:
NetProj.exe
Para iniciar el área de encuentro de Windows, ejecute el comando siguiente en el símbolo del sistema:
WinCollab.exe
Para ver la puntuación de evaluación de la experiencia de Windows, siga estos pasos:
  1. Haga clic en Inicio , escriba información de rendimiento y las herramientas en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.
  2. En la lista programas , haga clic en información de rendimiento y herramientas para ver la puntuación de evaluación de la experiencia de Windows.
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 942541 - Última revisión: lunes, 19 de mayo de 2008 - Versión: 2.1
La información de este artículo se refiere a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbexpertisebeginner kbfix kbpubtypekc kbqfe kbhotfixserver KB942541 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 942541

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com