Depois de utilizar a Galeria de fotografias do Windows para apresentar uma imagem no modo de ecrã inteiro num computador baseado no Windows Vista, a imagem não é apresentada num projector de rede ligado ao computador

Traduções de Artigos Traduções de Artigos
Artigo: 942541 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Considere o seguinte cenário:
  • Ligar um computador baseado no Windows Vista a um projector de rede.
  • Utilizar Galeria de fotografias do Windows para apresentar uma imagem em modo de ecrã inteiro (modo de apresentação de diapositivos ).
Neste cenário, a imagem com êxito é apresentada no modo de ecrã inteiro no computador. No entanto, a imagem não é apresentada no projector de rede. Em vez disso, receberá a seguinte mensagem do projector de rede:
Loading?
Este problema ocorre se o índice de experiência do Windows velocidades de funcionalidade de gráficos e jogos do computador com uma pontuação de 3.0 ou mais.

Causa

Quando as taxas de índice de experiência do Windows funcionalidades de gráficos e jogos do computador com uma pontuação de galeria de fotografias do Windows 3.0 ou mais, tenta visualizar uma imagem em modo de DirectX em modo exclusivo (DXE). No entanto, o projector de rede não suporta DXE modo.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente do Windows Vista. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
935791Como obter o Windows Vista service pack mais recente

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções disponibilizadas anteriormente.

Informações de registo

Para utilizar esta correcção, não é necessário efectuar alterações ao registo.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Windows Vista, versão de 32 bits
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Photoviewer.dll6.0.6000.206882,312,70427-Sep-200704: 18x 86
Update.mumNão aplicável1,96727-Sep-200719: 29Não aplicável
X86_c82f8317f9d4f4f37107ed741fff163b_31bf3856ad364e35_6.0.6000.20688_none_7bc2a459eceb99f7.manifestNão aplicável69927-Sep-200719: 29Não aplicável
X86_microsoft-windows-photoviewer_31bf3856ad364e35_6.0.6000.20688_none_da936a6bebe8f522.manifestNão aplicável88,76827-Sep-200719: 29Não aplicável
Windows Vista, versão de 64 bits
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Photoviewer.dll6.0.6000.206882,969,08827-Sep-200705: 13x 64
Amd64_9df2403488201a4eaff3c8d672a7bdd6_31bf3856ad364e35_6.0.6000.20688_none_b3e605087064093c.manifestNão aplicável1,04627-Sep-200719: 29Não aplicável
Amd64_microsoft-windows-photoviewer_31bf3856ad364e35_6.0.6000.20688_none_36b205efa4466658.manifestNão aplicável88,81827-Sep-200719: 32Não aplicável
Update.mumNão aplicável2,19627-Sep-200719: 29Não aplicável

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Windows Vista Service Pack 1.

Mais Informação

Para ligar um computador baseado no Windows Vista a um projector de rede, execute o seguinte comando numa linha de comandos:
NetProj.exe
Para iniciar a área de reunião do Windows, execute o seguinte comando numa linha de comandos:
WinCollab.exe
Para ver a pontuação no índice de experiência do Windows, siga estes passos:
  1. Clique em Iniciar , escreva informações de desempenho e ferramentas na caixa Iniciar procura e, em seguida, prima ENTER.
  2. Na lista programas , clique em informações e ferramentas de desempenho para ver a pontuação no índice de experiência do Windows.
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Propriedades

Artigo: 942541 - Última revisão: 19 de maio de 2008 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbautohotfix kbvistasp1fix kbexpertisebeginner kbfix kbpubtypekc kbqfe kbhotfixserver KB942541 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 942541

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com