Após usar a Galeria de fotos do Windows para exibir uma imagem no modo de tela inteira em um computador com Windows Vista, a imagem não é exibida em um projetor de rede conectado ao computador

Traduções deste artigo Traduções deste artigo
ID do artigo: 942541 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Considere o seguinte cenário:
  • Você conectar um computador baseado no Windows Vista a um projetor de rede.
  • Você usar Galeria de fotos Windows para exibir uma imagem no modo de tela inteira (modo de apresentação de slides ).
Nesse cenário, a imagem é exibida com êxito no modo de tela inteira no computador. No entanto, a imagem não é exibida no projetor de rede. Em vez disso, a seguinte mensagem no projetor de rede:
Loading?
Esse problema ocorre se o índice de experiência do Windows taxas de funcionalidade de elementos gráficos e jogos do computador com uma pontuação de 3.0 ou mais.

Causa

Quando as taxas de índice de experiência do Windows funcionalidade de jogos e elementos gráficos do computador com uma pontuação da 3.0 ou mais, Galeria de fotos do Windows tenta exibir uma imagem no modo exclusivo do DirectX (DXE). No entanto, o projetor de rede não dá suporte ao DXE modo.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Vista. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
935791Como obter o service pack mais recente do Windows Vista

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes lançados anteriormente.

Informações do registro

Para usar esse hotfix, não é necessário fazer alterações no registro.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Vista, versão de 32 bits
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Photoviewer.dll6.0.6000.206882,312,70427 De setembro de 200704: 18x 86
Update.mumNão aplicável1,96727 De setembro de 200719: 29Não aplicável
X86_c82f8317f9d4f4f37107ed741fff163b_31bf3856ad364e35_6.0.6000.20688_none_7bc2a459eceb99f7.manifestNão aplicável69927 De setembro de 200719: 29Não aplicável
X86_microsoft-windows-photoviewer_31bf3856ad364e35_6.0.6000.20688_none_da936a6bebe8f522.manifestNão aplicável88,76827 De setembro de 200719: 29Não aplicável
Windows Vista, versão de 64 bits
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Photoviewer.dll6.0.6000.206882,969,08827 De setembro de 200705: 13x 64
Amd64_9df2403488201a4eaff3c8d672a7bdd6_31bf3856ad364e35_6.0.6000.20688_none_b3e605087064093c.manifestNão aplicável1,04627 De setembro de 200719: 29Não aplicável
Amd64_microsoft-windows-photoviewer_31bf3856ad364e35_6.0.6000.20688_none_36b205efa4466658.manifestNão aplicável88,81827 De setembro de 200719: 32Não aplicável
Update.mumNão aplicável2,19627 De setembro de 200719: 29Não aplicável

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Vista Service Pack 1.

Mais Informações

Para conectar um computador baseado no Windows Vista a um projetor de rede, execute o seguinte comando em um prompt de comando:
NetProj.exe
Para iniciar o espaço de reunião do Windows, execute o seguinte comando em um prompt de comando:
WinCollab.exe
Para exibir a pontuação do índice de experiência do Windows, execute estas etapas:
  1. Clique em Iniciar , digite as informações de desempenho e ferramentas na caixa Iniciar procura e, em seguida, pressione ENTER.
  2. Na lista programas , clique em informações de desempenho e ferramentas para exibir a pontuação do índice de experiência do Windows.
Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 942541 - Última revisão: segunda-feira, 19 de maio de 2008 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbautohotfix kbvistasp1fix kbexpertisebeginner kbfix kbpubtypekc kbqfe kbhotfixserver KB942541 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 942541

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com