After you use Windows Photo Gallery to display an image in full-screen mode on a Windows Vista-based computer, the image is not displayed on a network projector that is connected to the computer

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Article ID: 942541 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:
  • You connect a Windows Vista-based computer to a network projector.
  • You use Windows Photo Gallery to display an image in full-screen mode (slideshow mode).
In this scenario, the image is successfully displayed in full-screen mode on the computer. However, the image is not displayed on the network projector. Instead, you receive the following message on the network projector:
Loading…
This issue occurs if the Windows Experience Index rates the computer's Graphics and Gaming functionality with a score of 3.0 or more.

CAUSE

When the Windows Experience Index rates the computer's Graphics and Gaming functionality with a score of 3.0 or more, Windows Photo Gallery tries to display an image in DirectX Exclusive (DXE) mode. However, the network projector does not support DXE mode.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935791 How to obtain the latest Windows Vista service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes.

Registry information

To use this hotfix, you do not have to make any changes to the registry.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Vista, 32-bit version
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Photoviewer.dll6.0.6000.206882,312,70427-Sep-200704:18x86
Update.mumNot Applicable1,96727-Sep-200719:29Not Applicable
X86_c82f8317f9d4f4f37107ed741fff163b_31bf3856ad364e35_6.0.6000.20688_none_7bc2a459eceb99f7.manifestNot Applicable69927-Sep-200719:29Not Applicable
X86_microsoft-windows-photoviewer_31bf3856ad364e35_6.0.6000.20688_none_da936a6bebe8f522.manifestNot Applicable88,76827-Sep-200719:29Not Applicable
Windows Vista, 64-bit version
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Photoviewer.dll6.0.6000.206882,969,08827-Sep-200705:13x64
Amd64_9df2403488201a4eaff3c8d672a7bdd6_31bf3856ad364e35_6.0.6000.20688_none_b3e605087064093c.manifestNot Applicable1,04627-Sep-200719:29Not Applicable
Amd64_microsoft-windows-photoviewer_31bf3856ad364e35_6.0.6000.20688_none_36b205efa4466658.manifestNot Applicable88,81827-Sep-200719:32Not Applicable
Update.mumNot Applicable2,19627-Sep-200719:29Not Applicable

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Vista Service Pack 1.

MORE INFORMATION

To connect a Windows Vista-based computer to a network projector, run the following command at a command prompt:
NetProj.exe
To start Windows Meeting Space, run the following command at a command prompt:
WinCollab.exe
To view the Windows Experience Index score, follow these steps:
  1. Click Start, type performance information and tools in the Start Search box, and then press ENTER.
  2. In the Programs list, click Performance Information and Tools to view the Windows Experience Index score.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 942541 - Last Review: October 8, 2011 - Revision: 3.0
APPLIES TO
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Keywords: 
kbautohotfix kbvistasp1fix kbexpertisebeginner kbfix kbqfe kbHotfixServer KB942541

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