Help and Support
 

powered byLive Search

Vous pouvez rencontrer des problèmes d'affichage lorsque vous utilisez certaines carte graphique NVIDIA GeForce FX Series pour afficher des images dans Windows Photo Gallery

Numéro d'article:942634
Dernière mise à jour:jeudi 20 septembre 2007
Version:1.0
Sommaire

Symptômes

Lorsque vous utilisez certaines carte graphique NVIDIA GeForce FX Series pour afficher des images dans Windows Photo Gallery, vous pouvez rencontrer des problèmes d'affichage.

Retour au début

Cause

Ces problèmes peuvent se produire lorsqu' un bogue est dans le pilote NVIDIA GeForce FX que vous utilisez. Ce problème a été observé dans les cartes vidéo NVIDIA GeForce FX Series suivantes :
?GeForce FX 5100
?GeForce FX 5200
?GeForce FX 5300
?GeForce FX 5500
?GeForce FX 5600
?GeForce FX 5650
?GeForce FX 5700
?GeForce FX 5750
?GeForce FX 5800
?GeForce FX 5900
Votre contenu image d'origine ne sera pas modifié ou ne sera pas endommagé par ce bogue. Ce bogue a été signalé à NVIDIA.

Retour au début

Contournement

Pour contourner ce problème appliquez l'une des méthodes suivantes

Retour au début

Méthode 1 : Windows Galerie photo en direct installer

Windows Live Photo Gallery contient du travail autour de pour ce problème. Pour installer Windows Live Photo Gallery, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://get.live.com/betas/photogallery_betas (http://get.live.com/betas/photogallery_betas)

Retour au début

Méthode 2 : recherchez les pilotes NVIDIA mis à jour

Installez les derniers pilotes pour votre carte vidéo. Pour cela faire, reportez-vous au site NVIDIA à l'adresse suivante :
http://www.nvidia.com (http://www.nvidia.com)
Microsoft fournit des informations relatives aux contacts tiers afin de vous aider à trouver un support technique Ces informations peuvent être modifiées sans préavis Microsoft ne garantit en aucun cas l'exactitude des informations concernant les sociétés tierces

Remarque ce problème s'est affiché dans la version de pilote 96.86 et les versions antérieures.

Retour au début

Méthode 3 : désactivez l'accélération matérielle pour le Windows Photo Gallery

1.Copiez le texte suivant dans un éditeur de texte tel que Bloc-notes et puis nommez le fichier Disablehardwareaccel.reg.
Windows Registry Editor Version 5.00

; ----------------------------------------------------------------------------------
; This file prevents the Windows Photo Gallery from using hardware to accelerate
; image rendering.
; ----------------------------------------------------------------------------------

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows Photo Gallery\Viewer]
"ForceSoftwareRender"    = dword:00000001
2.Double-cliquez sur le fichier Disablehardwareaccel.reg. La fusion les contenus de fichier effectuent dans le Registre.
3.Pour activer l'accélération matérielle dès que les pilotes de carte graphique sont mis à jour, procédez comme suit :
a. Copiez le texte suivant dans un éditeur de texte tel que Bloc-notes et puis nommez le fichier Enablehardwareaccel.reg.
Windows Registry Editor Version 5.00

; ----------------------------------------------------------------------------------
; This file allows the Windows Photo Gallery to render in hardware if it is available
; and compatible with the minimum requirements.
; ----------------------------------------------------------------------------------

[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows Photo Gallery\Viewer]
"ForceSoftwareRender"    = dword:00000000
b. Double-cliquez sur le fichier Enablehardwareaccel.reg.
La fusion les contenus de fichier effectuent dans le Registre.

Retour au début

Statut

Microsoft a confirmé l'existence de ce bogue dans les produits Microsoft figurant dans la liste des produits concernés par cet article

Retour au début

Plus d'informations

Les produits tiers mentionnés dans le présent article proviennent de sociétés indépendantes de Microsoft Microsoft n'offre aucune garantie implicite ou exprès sur la performance ou la fiabilité de ces produits.

Retour au début


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Windows Vista Business
?Windows Vista Business 64-bit Edition
?Windows Vista Enterprise
?Windows Vista Home Premium
?Windows Vista Home Basic
?Windows Vista Starter
?Windows Vista Ultimate
?Windows Vista Ultimate 64-bit Edition
?Windows Vista Enterprise 64-bit Edition
?Windows Vista Home Premium 64-bit Edition
?Windows Vista Home Basic 64-bit Edition

Retour au début

Mots-clés : 
kbtshoot kbbug kbdisplay kbwinliveportal KB942634 KbMtfr kbmt

Retour au début

Traduction automatiqueTRADUCTION AUTOMATIQUE : Cet article technique a été traduit par un système automatique, c'est-à-dire sans aucune intervention humaine. Microsoft propose ce type d?articles en complément de ceux traduits par des traducteurs professionnels. Ces articles sont destinés principalement aux utilisateurs ne comprenant pas l'anglais en leur proposant, en complément, une version française de l?information technique fournie dans la version américaine et originale de l?article. Pour plus de détails, veuillez consulter la page http://support.microsoft.com/gp/mtdetails. Attention : Il est possible que certaines parties de l?article ne soient pas traduites par le système automatique et qu?elles soient restées rédigées en anglais. Microsoft ne garantit pas la qualité linguistique des traductions et ne peut être tenu responsable d?aucun problème, direct ou indirect, dû à une quelconque erreur de traduction du contenu ou de son utilisation par les utilisateurs.
La version anglaise de cet article est la suivante: 942634 (http://support.microsoft.com/kb/942634/en-us/)

Retour au début

L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.