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The account test process is failed when you try to configure an Outlook 2007 client to connect to an Exchange Server 2007 mailbox by using a POP3 connection or an IMAP4 connection

Article ID:942814
Last Review:February 21, 2008
Revision:1.3

SYMPTOMS

You try to configure a Microsoft Office Outlook 2007 client to connect to a Microsoft Exchange Server 2007 mailbox by using a POP3 connection or an IMAP4 connection. You enter the required information and then click Test Account Settings. When you do this, the account test process is failed.

Additionally, the following error message is listed on the Errors tab in the Test Account Settings dialog box:
Log onto incoming mail server (IMAP): The connection to the server was interrupted. If this problem continues, contact your server administrator or Internet service provider (isp).

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CAUSE

This problem occurs because Exchange Server 2007 disconnects POP3 and IMAP4 sessions after three failed logon attempts.

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RESOLUTION

To resolve this problem in Exchange Server 2007 Service Pack 1, install Update Rollup 1 for Exchange Server 2007 Service Pack 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
945684 (http://support.microsoft.com/kb/945684/) Description of Update Rollup 1 for Exchange Server 2007 Service Pack 1
To resolve this problem in the release version of Exchange Server 2007, install Update Rollup 6 for Exchange Server 2007.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
942846 (http://support.microsoft.com/kb/942846/) Description of Update Rollup 6 for Exchange Server 2007

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates
817903 (http://support.microsoft.com/kb/817903/) New naming schema for Exchange Server software update packages

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APPLIES TO
Microsoft Exchange Server 2007 Enterprise Edition
Microsoft Exchange Server 2007 Standard Edition

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Keywords: 
kbqfe kbexpertiseinter kbhotfixrollup KB942814

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