Artigo: 942856 - Última revisão: quinta-feira, 27 de Setembro de 2007 - Revisão: 1.0

Quando visualiza uma imagem na Galeria de fotografias do Windows, a imagem poderá ser apresentada com um matiz de cor incorrecto

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando visualiza uma imagem na Galeria de fotografias do Windows Live, a imagem e o fundo da imagem podem apresentar um matiz de cor incorrecto.

Causa

Este problema pode ocorrer porque é utilizado um perfil de cor incorrecto para o dispositivo de monitor na definição de Gestão de cores . Quando a Galeria de fotografias do Windows Live utiliza o perfil de cor incorrecto para gerir definições de cores para imagens, a imagem não pode aparecer como previsto.

Nota Microsoft Paint e Visualizador de fax e de imagens do Microsoft Windows não deve utilizar perfis de cor para gerir definições de cores para imagens.

Resolução

Para resolver este problema, remova o perfil de cor incorrecto. Para remover o perfil de cor incorrecto, siga os passos para o sistema operativo que está a utilizar.

Windows XP
  1. Clique em Iniciar , clique em Painel de controlo e, em seguida, clique em Mostrar .
  2. Clique no separador definições .
  3. Clique em Avançadas e, em seguida, clique no separador Gestão de cores .
  4. Seleccione o perfil de cor que pretende remover e, em seguida, clique em Remover .

    Nota Se receber uma mensagem de aviso, clique em Sim .
  5. Clique em OK para aceitar as alterações.
  6. Clique em OK para fechar a caixa de diálogo Propriedades de visualização .
  7. Reiniciar o computador e, em seguida, abra uma imagem na Galeria de fotografias do Windows Live para verificar se o problema está resolvido.
Windows Vista
  1. Clique em Iniciar
    Reduzir esta imagemExpandir esta imagem
    the Start button
    , escreva Gestão de cores na caixa Iniciar procura e, em seguida, prima ENTER.
  2. Na caixa de diálogo Gestão de cores , clique para seleccionar a caixa de verificação utilizar as definições para este dispositivo .
  3. Na lista perfis associados a este dispositivo , clique no perfil que pretende remover e, em seguida, clique em Remover .

    Nota Se receber uma mensagem de aviso, clique em Sim .
  4. Clique em Fechar e reinicie o computador.
  5. Abra uma imagem na Galeria de fotografias do Windows Live para verificar se o problema está resolvido.

Mais Informação

Se necessitar de um perfil de cor personalizada para software de edição de imagens avançada como Adobe PhotoShop, contacte o fabricante do software para obter informações sobre como ajustar o perfil de cor.

Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, sobre o desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Microsoft Windows XP Home Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Media Center Edition Service Pack 2 (SP2)
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
  • Windows Live Photo Gallery
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbwinliveportal kbhowto kbexpertisebeginner kbprb KB942856 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 942856  (http://support.microsoft.com/kb/942856/en-us/ )