System Center Operations Manager bakım moduna koyma sonra sinyal uyarıları bilgisayar Aracısı beklenmedik bir şekilde oluşturur.

Makale çevirileri Makale çevirileri
Makale numarası: 942866 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Aşağıdaki senaryoyu düşünün. Microsoft System Center Operations Manager bilgisayar Aracısı bakım moduna geçirin. Ardından, aşağıdaki bilgiler görüntülenir.Bakım modu ayarları iletişim kutusu:
Bu özellikleri geçici olarak bakım modunda nesneler için askıya:
  • Kurallar ve monitörler
  • Bildirimleri
  • Otomatik yanıtları
  • Durum değişiklikleri
  • Yeni uyarılar
Ancak, agent beklenmedik biçimde çalıştıran bilgisayara sinyal uyarılar oluşturmak üzere devam eder.

Not Bakım moduna aracı hakkında daha fazla bilgi için "davranışı yeniden oluşturma adımları" bölümüne bakın.

Neden

Bu davranış, aşağıdaki özellikleri bakım moduna koymayın ortaya çıkar:
  • Sağlık hizmeti
  • Sağlık Hizmet İzleyicisi
Tasarım gereği, System Center Operations Manager bile bilgisayar değil izlenen aracının düzgün çalıştığını doğrular. Sağlık hizmet ve sağlık Hizmet İzleyicisi özelliğini belirli Agent bakım modunda değilseniz, "Belirtiler" bölümünde açıklanan davranışla karşılaşırsınız.

Çözüm

Sağlık hizmet ve sağlık Hizmet İzleyicisi özelliğini bakım moduna geçirmeden bu davranışı gidermek için aşağıdaki adımları izleyin:
  1. Çalışır durumda değilse işlem konsolunu başlatın.
  2. ' I tıklatın İzleme, genişletme İzleme düğümü tıklatın ve sonra Bilgisayarlar.
  3. Bakım moduna ve istediğiniz bilgisayarı seçin Bakım modunda Başlat içinde Eylemler bölme.
  4. İçinde Bakım modu ayarları iletişim kutusunu tıklatın TAMAM.
  5. Altında İzleme düğümü tıklatın Keşfedilen stok.
  6. İçinde Eylemler bölmesinde tıklatın Hedef türü değiştirme.
  7. İçinde Hedef türü seçin iletişim kutusunu tıklatın Sağlık hizmetive ardından TAMAM.
  8. Bakım moduna sağlık hizmet ve istediğiniz aracı tıklatın. Bakım modunda Başlat içinde Eylemler bölme.
  9. İçinde Bakım modu ayarları iletişim kutusunu tıklatın TAMAM.
  10. İçinde Keşfedilen stok görüntülemek için tıklatın Hedef türü değiştirme içinde Eylem bölme.
  11. İçinde Hedef türü seçin iletişim kutusunu tıklatın Tüm hedefleri görüntüleyin,'ı tıklatın Sağlık Hizmet İzleyicisive ardından TAMAM.
  12. Bakım moduna sağlık Hizmet İzleyicisi'ni ve ardından istediğiniz aracı tıklatın. Bakım modunda Başlat içinde Eylemler bölme.
  13. İçinde Bakım modu ayarları iletişim kutusunu tıklatın TAMAM.

Durum

Bu davranış tasarım gereğidir.

Daha fazla bilgi

Yöneticiler bile bilgisayar değil izlenmekte olan aracının çalıştığından emin olmak isteyebilirsiniz. Agent izlenmeyen, gizli Aracısı ile ilgili hataların bilgisayar artık bakım modunda olduğunda bilgisayarın genel izleme etkileyen ortaya çıkabilir. Bu nedenle, bilgisayar bakım moduna geçirdiğinizde, OpsMgr sağlık hizmeti bakım moduna de eklenmez.

Davranışı yeniden oluşturma adımları

  1. Operations Console'u başlatın.
  2. ' I tıklatın İzleme, genişletme İzleme düğümü tıklatın ve sonra Bilgisayarlar.
  3. İçinde Bilgisayarlar bölmesinde bir aracı tıklatın ve ardından Bakım modunda Başlat.
  4. İçinde Bakım modu ayarları iletişim kutusunu tıklatın Seçili nesneleri ve bunların içerdiği tüm nesneleri.

    Not Altında aşağıdaki girdileri görünür. Bu özellikleri geçici olarak bakım modunda nesneler için askıya:
    • Kurallar ve monitörler
    • Bildirimleri
    • Otomatik yanıtları
    • Durum değişiklikleri
    • Yeni uyarılar
  5. ' I tıklatın TAMAM.
  6. Aracısı'nı OpsMgr sağlık hizmetini durdurun.
Yaklaşık üç (sinyal varsayılan ayarları kullanırsanız) dakika içinde dikkat edin bu aracı bir sağlık hizmeti sinyal hata uyarısı almak Uyarılar etkin görüntüleyin. Ayrıca, Operations Manager günlüğüne aşağıdaki olay günlüğe kaydedilir:

Olay kaynağı: OpsMgr bağlayıcı
Olay Kategorisi: yok
Olay Kimliği: 20022
Tarih: Tarih
Süre: saat
Türü: hata
Kullanıcı: yok
Bilgisayar: mom bilgisayar
Açıklama: Sağlık hizmeti {GUID} ana bilgisayarda çalıştırma Ana bilgisayar adı ve sunma yönetim grubu ManagementGroupName Kimliği {GUID} heartbeating değil.

Özellikler

Makale numarası: 942866 - Last Review: 25 Nisan 2012 Çarşamba - Gözden geçirme: 0.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft System Center Operations Manager 2007
  • Microsoft System Center Operations Manager 2012
  • Microsoft System Center Operations Manager 2007 R2
  • Microsoft System Center Operations Manager 2007 Service Pack 1
Anahtar Kelimeler: 
kbeventlog kbtshoot kbprb kbmt KB942866 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:942866

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com