The read speed of the DVD-R/RW drive is much slower than the expected speed on a Windows Vista-based computer

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Article ID: 942869 - View products that this article applies to.
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SYMPTOMS

On a Windows Vista-based computer, you finish recording an optical disc, such as a CD-R, a CD-RW, a DVD-R, or a DVD-RW disc. To record the optical disc, you use the DVD-R/RW drive, and you select the mastered disc format. Then, you notice that the read speed of the drive is much slower than the expected speed. This slow read speed causes the Windows Vista operating system to take more time to copy files from the drive.

Note If you use a built-in DVD drive, you must restart the operating system, or you must resume from hibernation, to reset to the default speed of the DVD drive. If you use an external DVD drive, you only have to restart the external DVD drive.

CAUSE

When the system is writing the disc, the drive uses a slow speed. However, some drives do not automatically set the drive speed back to the default speed after the system finishes writing the disc, and the system ejects the disc. Therefore, poor performance occurs when the system reads the disc again.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935791 How to obtain the latest Windows Vista service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart Requirement

You have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Vista, 32-bit versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Update.mumNot Applicable2,00725-Sep-200717:45Not Applicable
X86_1778cf0ebefd201a8fe964919e03d5ac_31bf3856ad364e35_6.0.6000.20686_none_17412369e05f41e5.manifestNot Applicable70025-Sep-200717:45Not Applicable
X86_microsoft-windows-imapiv2-base_31bf3856ad364e35_6.0.6000.20686_none_c15d4e812ed441b0.manifestNot Applicable185,71725-Sep-200717:45Not Applicable
Imapi2.dll6.0.6000.20686318,97625-Sep-200703:05x86
Windows Vista, 64-bit versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Amd64_1778cf0ebefd201a8fe964919e03d5ac_31bf3856ad364e35_6.0.6000.20686_none_735fbeed98bcb31b.manifestNot Applicable70225-Sep-200717:45Not Applicable
Amd64_4a69858989c67386fb44d086415b0548_31bf3856ad364e35_6.0.6000.20686_none_b08e681bfb6cfd2e.manifestNot Applicable70425-Sep-200717:45Not Applicable
Amd64_microsoft-windows-imapiv2-base_31bf3856ad364e35_6.0.6000.20686_none_1d7bea04e731b2e6.manifestNot Applicable185,74125-Sep-200717:50Not Applicable
Package_1_for_kb942869~31bf3856ad364e35~amd64~~6.0.1.0.mumNot Applicable1,79925-Sep-200717:45Not Applicable
Package_2_for_kb942869~31bf3856ad364e35~amd64~~6.0.1.0.mumNot Applicable2,01825-Sep-200717:45Not Applicable
Update.mumNot Applicable1,92525-Sep-200717:45Not Applicable
Imapi2.dll6.0.6000.20686405,50425-Sep-200703:58x64

MORE INFORMATION

For more information about the CD format or the DVD format that is used on a Windows Vista-based computer, visit the following Microsoft Web site:
http://windowshelp.microsoft.com/Windows/en-US/Help/2af64e60-60aa-4d79-ab6c-3a5db5806cbe1033.mspx
For more information about how to burn a CD or a DVD on a Windows Vista-based computer, visit the following Microsoft Web site:
http://windowshelp.microsoft.com/Windows/en-US/Help/b47eb51a-ea6d-4d97-97b0-2d07a59316981033.mspx

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Vista Service Pack 1.

Properties

Article ID: 942869 - Last Review: May 21, 2008 - Revision: 2.1
APPLIES TO
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Keywords: 
kbautohotfix kbvistasp1fix kbfix kbexpertisebeginner kbqfe kbhotfixserver KB942869

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