Article ID: 942877 - Last Review: October 2, 2007 - Revision: 1.0

You cannot upload a document that is larger than 3.5 MB to the Document Library in your HealthVault Account

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

When you try to upload a document to the Document Library in your HealthVault account, you experience one of the following symptoms:
  • In your HealthVault account, you receive the following error message:
    We're sorry. We could not complete your last request. An error occurred that we did not expect.
  • In Windows Internet Explorer, you receive an error message that resembles the following:
    The page cannot be displayed

    The remote server returned an error:
    (500) Internal Server Error

CAUSE

This behavior occurs if you try to upload a file that is larger than 3.5 megabytes (MB). The HealthVault Document Library has a 3.5-MB limit to the size of a file that can be uploaded.

WORKAROUND

To work around this behavior, reduce the size of the file that you want to upload to the Document Library.

APPLIES TO
  • Microsoft HealthVault Account
Keywords: 
kbexpertisebeginner kberrmsg kbtshoot kbprb KB942877