Artikel-ID: 942911 - Geändert am: Montag, 26. November 2007 - Version: 1.2

Der Stiftzeiger verfolgt Digitalisierstift auf einem mobilen PC nicht mit dem Betriebssystem Windows Vista

Auf dieser Seite

Alles erweitern | Alles schließen

Problembeschreibung

Auf einem mobilen PC, auf dem Windows Vista ausgeführt wird, verfolgt der Stiftzeiger nicht Digitalisierstift. Dieses Problem tritt in einer Konfiguration mit mehreren Monitoren, wenn der externe Monitor auf die primäre Anzeige festgelegt ist.

Ursache

Dieses Problem rührt von Windows Vista wird vorausgesetzt, der Digitizer die primäre Anzeige verwendet wird.

Abhilfe

Um dieses Problem zu umgehen, konfigurieren Sie die anzeigen-Konfiguration-Anwendung für den Monitor des mobilen PC als primären Monitor verwenden, wenn Sie Drehung verwenden oder zentrieren anzeigen. Derzeit ist keine Unterstützung für Zuordnung Digitalisierungsgeräte zu bestimmten zeigt in Windows Vista.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Schritte zum Reproduzieren des Problems

  1. Starten Sie eine 32-Bit- oder 64-Bit-Version von Windows Vista. Verwenden Sie eine Bildschirmauflösung von 1024 x 768 und 32-Bit-Farbe.
  2. Fügen Sie einen CRT-Monitor an den Computer an.
  3. Öffnen Sie die Anzeige Konfigurationsanwendung.
  4. Ändern Sie den Anzeigemodus, einen externen Monitor Gerät entweder im Klonmodus oder erweiterten desktop im zu verwenden, und legen Sie dann den externen Monitor die primäre Anzeige werden.
  5. Legen Sie den Monitor Rotationswinkel zu 0 (null) Grad und den Drehwinkel Notizbuch um 180 Grad. Oder aktivieren Sie Anzeige zu zentrieren, wenn die Auflösung lokaler Flachbildschirm (LFP) kleiner als die systemeigene Auflösung ist.
  6. Verwenden Sie das Tablet PC-Stift-Gerät um den Zeiger auf die LFP zu bewegen, um. Der Stiftzeiger verfolgt keine Digitalisierstift.

Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Keywords: 
kbmt kbdisplay kbtshoot kbprb KB942911 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 942911  (http://support.microsoft.com/kb/942911/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN