OEM から入手したコンピューターで Windows Vista または Windows 7 のライセンス認証を行おうとするとエラー メッセージが表示されます。

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文書番号: 942962 - 対象製品
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目次

現象

OEM から入手したコンピューターで Windows Vista または Windows 7 をライセンス認証しようとしたときに発生する、次の現象のいずれか。

現象 1

次のエラー メッセージのいずれかが表示されます。

エラー メッセージ 1
エラー コード: 無効なボリューム ライセンス ・ キー

をアクティブにするには、有効なマルチ ライセンス認証キー (MAK) または製品版のキーを、プロダクト キーを変更する必要があります。

見極めのためのオペレーティング システムのライセンスとボリューム ライセンスの Windows が必要オペレーティング ・ システム> Windows ライセンス、または完全にライセンスのアップグレードオペレーティング ・ システム>、oem 製品、または製品版のソースから。

このソフトウェアのインストールでは、契約および該当する著作権法に違反します。
エラー メッセージ 2
エラー コード: 0xC004F059

説明: ソフトウェア ライセンス サービスで、コンピューターの BIOS では、ライセンスが無効である報告されました。

現象 2

次のエラー メッセージが表示されます。
エラー コード: 0xc004f035
ソフトウェア ライセンス サービスで、報告された、コンピューター、ボリューム ライセンス プロダクト キーをアクティブにできませんでした。ボリュームにライセンス ・ システムは、上記のオペレーティング システムからアップグレードする必要があります。システム管理者に問い合わせてか、別の種類のキーを使用してください。
この現象は、次の条件に当てはまる場合に発生します。
  • ライセンス認証を実行する、キー マネージメント サービス (KMS) を使用しています。
  • コンピューター BIOS プログラムの ACPI_SLIC テーブルをコンピューターは使用します。
メモ ACPI_SLIC テーブルは、高度な構成および電源インターフェイス (ACPI) を使用-準拠の BIOS プログラム ソフトウェア使用許諾契約の説明情報を格納します。

原因

この問題は、KMS サーバーが、コンピューターの bios で ACPI_SLIC テーブルに、有効な Windows マーカーを見つけられなかった場合に発生します。この問題は、次の理由のいずれかが発生します。

原因 1

正規 Windows オペレーティング システムをインストールしているコンピューターを購入しました。ただし、ACPI_SLIC テーブルに Windows マーカーが壊れています。

原因 2

正規の Windows オペレーティング システムのインストールされているコンピューターを購入しました。この場合は、Windows マーカーは、ACPI_SLIC テーブルに存在しません。

解決方法

Windows ボリューム ライセンスはアップグレードのみです。アップグレードする前に、まず、基になる、修飾、および正規の Windows のライセンスを購入しなければなりません。詳細については、次のマイクロソフト web サイトを参照してください。
http://www.microsoft.com/piracy/knowthefacts/legalizationsolutions.aspx
この web サイト上の情報には、取得正規の契約を使用して、不適切なライセンスを修正する簡単な方法が含まれます。次に、プロダクト キーをマルチ ライセンス認証キー (MAK) に変更あります。これを行うには、マイクロソフト ボリューム ライセンス サービス センターでは、次のマイクロソフト web サイトをお問い合わせください。
https://www.microsoft.com/licensing/servicecenter/

詳細

Windows マーカーは、ソフトウェア ライセンスのテーブルから、または Windows マーカー情報が破損しているが存在する場合は、不足している場合、「現象」に記載されている動作が表示されることががあります。ボリューム アクティベーション 2.0 の詳細については、次のマイクロソフト Web サイトを参照してください。
http://technet.microsoft.com/en-us/library/cc303695.aspx
コンピューターを OEM から入手されましたが、ACPI_SLIC テーブルには、システム BIOS ではそのシステムがマイクロソフト オペレーティング システム (Windows XP、Windows Vista または Windows 7) は、OEM ライセンスが含まれる場合、有効な Windows マーカー、ACPI_SLIC テーブルでが必要です。OEM のマイクロソフト オペレーティング システムは、OEM のシステムには有効なマーカー ファイルを含まない、ACPI_SLIC テーブルなどがあります。この Windows マーカーは、ボリューム ライセンスのお客様に Windows Vista または Windows 7 のボリューム ライセンス メディアを使用して、イメージを再作成またはボリューム ライセンス契約に再イメージングの権利に従って OEM システムのアップグレードを計画する重要です。

ACPI_SLIC テーブルが含まれるが、有効な Windows マーカーがないコンピューターのボリューム エディションの Windows Vista または Windows 7 を使用している場合は、KMS をアクティブにしようとしたときにエラーを生成します。KMS を使用して、このようなシステムをアクティブにできません。これは、ボリュームのメディア ボリューム使用許諾契約に従って使用するため、コンプライアンスのチェックです。ただし、複数のライセンス認証キー (MAK) を使用して、システムをアクティブ化できます。(ありますライセンス シナリオから準拠、MAK を使用するとします。問い合わせてライセンス スペシャ リストに準拠しているかどうかを確認します。)または、製品キーを使用することができます。または、Windows Vista が OEM のシステムを購入して、Windows 7 のインストールしアクティブ化の詳細について OEM に連絡します。または、Microsoft Windows オペレーティング システムと、ACPI_SLIC テーブルを持つ有効な Windows マーカーを持つ新しいコンピューターを購入することができます。

MGADiag ツール

MGADiag ツールを検出し、BIOS の情報をレポートします。ただし、ACPI_SLIC テーブルの BIOS の情報は、グラフィカル ユーザー インターフェイスの出力には表示されません。BIOS 情報を表示するには、[ウィンドウ] タブをクリックして [コピー] をクリックしてをメモ帳または別のテキスト エディターにし、出力を貼り付けます。出力は次の例に示します。
Will not be able to KMS Activate:

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: No, invalid SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A

Windows Marker not present
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: Yes, but no Windows Marker
Windows marker version: N/A
OEMID and OEMTableID Consistent: Yes

Will be able to KMS Activate:

Windows Marker present
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: Yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: Yes

SLIC table not present
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: Yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A



MGADiag ツールを入手するには、次のマイクロソフト Web サイトを参照してください。 http://go.microsoft.com/fwlink/?LinkID=52012


注: KMS のコンプライアンス チェックは、Windows 7 にのみ適用され、KMS クライアントとして実行されている Windows Vista のマシン、それには適用されません KMS クライアント コンピューターとして動作しているコンピューターを Windows Server 2008 または Windows Server 2008 R2。

プロパティ

文書番号: 942962 - 最終更新日: 2014年3月3日 - リビジョン: 9.0
この資料は以下の製品について記述したものです。
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows 7 Enterprise
  • Windows 7 Professional
キーワード:?
kboem kbexpertiseadvanced kbtshoot kbprb kbmt KB942962 KbMtja
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英語版 KB:942962
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