Message d'erreur lorsque vous essayez utiliser l'Assistant » physique à virtuel » (P2V) dans Microsoft System Center Virtual Machine Manager 2007: « code: 3224"

Traductions disponibles Traductions disponibles
Numéro d'article: 942984 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'utiliser l'Assistant « physique à virtuel » (P2V) dans Microsoft System Center Virtual Machine Manager 2007, un message d'erreur qui ressemble à la message d'erreur suivant s'affiche :
SCVMM est incapable de localiser le server1.computers.contoso.com ordinateur source dans les services de domaine Active Directory.
Vérifiez que le nom de serveur et le nom de domaine sont corrects, puis tentez à nouveau l'opération.
CODE: 3224
Ce problème se produit uniquement si l'objet ordinateur Active Directory de l'ordinateur source est dans un des unités d'organisation intégrées. Par exemple, ce problème se produit si l'objet ordinateur Active Directory de l'ordinateur source est dans Active Directory utilisateurs et ordinateurs.

Cause

Ce problème se produit car le programme recherche le nom de l'ordinateur source. Le nom de domaine pleinement qualifié qui en résulte (FQDN) inclut un composant unité d'organisation qui n'est pas un composant valide pour un DNS (Domain Name System) (DNS) nom de domaine complet. Dans message d'erreur qui est mentionné dans la section « Symptômes », l'unité organisationnelle est l'unité d'organisation ordinateurs.

Résolution

Pour résoudre ce problème, modifiez le nom de domaine complet de l'ordinateur dans l'étape « Sélectionner la source » de l'Assistant P2V. Modifier le nom afin que le composant unité d'organisation n'est pas une partie du nom. Dans message d'erreur qui est mentionné dans la section « Symptômes », le nom est être modifié au nom suivant :
Server1.contoso.com

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Propriétés

Numéro d'article: 942984 - Dernière mise à jour: mercredi 10 octobre 2007 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft System Center Virtual Machine Manager 2007
Mots-clés : 
kbmt kbprb kberrmsg kbtshoot kbexpertiseinter KB942984 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 942984
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com