Fehler-ID 3210 tritt, wenn Sie eine physischen zu virtuellen (P2V) Migration in System Center Virtual Machine Manager 2007 auf einem Windows XP-basierten System oder auf einem Windows 2003-System ausführen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 942986 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie den Assistenten für konvertieren physischer Server in Microsoft System Center Virtual Machine Manager 2007, verwenden um eine physischen zu virtuellen (P2V) Migration auf einem Windows XP-basierten System oder auf einem Windows 2003-System ausführen, schlägt fehl der Auftrag. Außerdem erhalten Sie folgende Fehlermeldung:
Fehler (3210)
Startvolume Datenträgersignatur System C# wurde nicht ausgewählt oder nicht auf Quelle Computer computername.contoso.com gefunden.
Ausgewählten Computer computername.contoso.com kann nicht virtualisiert werden. Überprüfen Sie, ob die Boot- und Systemvolumes für Migration ausgewählt und die Datei "Boot.ini" auf dem aktiven Volume des Startlaufwerks vorhanden ist. Führen Sie anschließend die Operation erneut aus.

Ursache

Dieses Problem kann auftreten, wenn Sie Windows XP oder Windows Server 2003 mithilfe von Windows-Vorinstallationsumgebung (Windows PE) 2.0 oder Windows Deployment Services (WDS) installiert. Wenn Sie eine Installation mithilfe von Windows PE 2.0 oder WDS ausführen, wird das Volume formatiert, um den neuen Startsektor zu verwenden, der in Windows Vista enthalten ist. P2V-Auftrag schlägt fehl, da System Center Virtual Machine Manager 2007 das P2V unter Windows Vista nicht unterstützt.

Lösung

Um ein Boot-Sektor schreiben, die mit der P2V-Migration kompatibel ist, gehen Sie folgendermaßen auf dem System, das die P2V-Migration durchführen kann nicht vor:
  1. Legen Sie das Windows Vista-Installationsmedium in das DVD-Laufwerk.
  2. Klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie cmd ein und klicken Sie dann auf OK .
  3. Geben Sie die folgenden Befehle an der Eingabeaufforderung. Drücken Sie nach jedem Befehl die [EINGABETASTE].
    • [The drive letter for your DVD drive]:
    • CD boot
    • Bootsect/nt52 c:/Force
    Eine Meldung, die der folgenden ähnelt:
    Ziel-Volumes werden mit NTLDR kompatibel Startcode aktualisiert.
    C: (\\?\Volume{da079f35-ddf6-11db-9dda-806e6f6e6963)}
    Aktualisierte NTFS-Dateisystem-Startcode. Das Update ist möglicherweise unzuverlässig, da die
    Volume konnte nicht während der Aktualisierung Bereitstellung werden: Zugriff verweigert.
    Startcode wurde auf alle betreffenden Volumes aktualisiert.
  4. Schließen Sie das Fenster der Eingabeaufforderung. Starten Sie dann das System neu.
  5. Nach der Anmeldung am System führen Sie die P2V-Auftrag erneut aus.

    Hinweis: Wenn Windows XP-System oder das Windows Server 2003-System nicht über ein DVD-Laufwerk verfügt, kopieren Sie die bootsect.exe-Datei aus dem Vista-Installationsmedium in ein temporäres Verzeichnis, und führen Sie Befehls Bootsect in Schritt 3.

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Eigenschaften

Artikel-ID: 942986 - Geändert am: Montag, 8. Oktober 2007 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft System Center Virtual Machine Manager 2007
Keywords: 
kbmt kbexpertiseinter kbtshoot kbprb kberrmsg KB942986 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 942986
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com