Identificação do erro 3210 ocorre quando você executar um físico para virtual (P2V) migração do System Center Virtual Machine Manager 2007 em um sistema baseado no Windows XP ou em um sistema baseado no Windows Server 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 942986 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Quando você usa o Assistente para converter físico servidor do Microsoft System Center Virtual Machine Manager 2007 para executar um físico para virtual (P2V) migração em um sistema baseado no Windows XP ou em um sistema baseado no Windows Server 2003, a falha do trabalho. Além disso, você receber a seguinte mensagem de erro:
Erro (3210)
Inicialização e\ou sistema volume C não foi selecionado ou não for encontrado na fonte de máquina computername.contoso.com.
Computername.contoso.com máquina selecionado não pode ser virtualizados. Verifique se os volumes de inicialização e sistema são selecionados para migração e o arquivo boot.ini está presente no volume ativo da unidade de inicialização. Em seguida, tente a operação novamente.

Causa

Esse problema pode ocorrer se você instalou o Windows XP ou Windows Server 2003 utilizando (Windows PE) 2.0 ou WDS (Serviços de implantação do Windows). Quando você executa uma instalação usando o Windows PE 2.0 ou WDS, o volume é formatado para usar o novo setor de inicialização está incluído no Windows Vista. O trabalho P2V falhar porque System Center Virtual Machine Manager 2007 não oferece suporte a P2V no Windows Vista.

Resolução

Para gravar um setor de inicialização que seja compatível com a migração P2V, execute estas etapas no sistema que não é possível executar a migração P2V:
  1. Insira a mídia de instalação do Windows Vista na unidade de DVD.
  2. Clique em Iniciar , clique em Executar , digite cmd e, em seguida, clique em OK .
  3. Digite os seguintes comandos no prompt de comando. Pressione ENTER após cada comando.
    • [The drive letter for your DVD drive]:
    • inicialização de CD
    • Bootsect/nt52 c: /force
    Você recebe uma mensagem semelhante à seguinte:
    Volumes de destino serão atualizadas com código de inicialização compatível NTLDR.
    C: (\\?\Volume{da079f35-ddf6-11db-9dda-806e6f6e6963})
    Código de inicialização de sistema de arquivos NTFS atualizado. A atualização pode ser não-confiável desde o
    volume não pode ser desmontado durante a atualização: acesso negado.
    Código de inicialização foi atualizado com êxito em todos os volumes de destino.
  4. Feche a janela de prompt de comando. Em seguida, reinicie o sistema.
  5. Após o logon no sistema, execute novamente o trabalho P2V.

    Observação Se o sistema Windows XP ou o sistema Windows Server 2003 não tiver uma unidade de DVD, copie o arquivo Bootsect.exe da mídia de instalação do Vista para um local temporário e em seguida, executar o bootsect comando que aparece na etapa 3.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Propriedades

ID do artigo: 942986 - Última revisão: segunda-feira, 8 de outubro de 2007 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft System Center Virtual Machine Manager 2007
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb kberrmsg KB942986 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 942986

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com