The video pane in Live Meeting 2007 does not display the video when you try to connect to a video

Article translations Article translations
Article ID: 943003 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

When you try to connect to a video, the video pane in Microsoft Office Live Meeting 2007 does not display the video. Instead, you receive the following message:
Connect. Waiting for video to start.

CAUSE

This problem occurs when Live Meeting 2007 is waiting for a video feed that does not exist.

RESOLUTION

To resolve this problem, install hotfix package 942377. For more information about this hotfix package, click the following article number to view the article in the Microsoft Knowledge Base:
942377 Description of the Office Live Meeting 2007 hotfix package: October 8, 2007

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

This hotfix is included in release 8.0.6362.10 of the Live Meeting console. This release replaces the original release of the Live Meeting console.

Properties

Article ID: 943003 - Last Review: August 23, 2011 - Revision: 2.0
APPLIES TO
  • Microsoft Office Live Meeting 2007
Keywords: 
kbtshoot kbpubtypekc kberrmsg kbprb vkbportal230 vkbportal107 KB943003

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com