Article ID: 943012 - Last Review: October 6, 2008 - Revision: 2.0

HealthVault Connection Center does not import data into your HealthVault account when you upload data from a health device

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SYMPTOMS

When you upload data to your HealthVault account, Microsoft HealthVault Connection Center may not import all the data into your HealthVault account as expected.

CAUSE

If the Connection Center has ever uploaded a particular data entry to your HealthVault account in the past, the Connection Center considers that entry a duplicate. Therefore, if you decide to upload all data, the Connection Center will not upload that entry again. This is true even if that particular entry was deleted from the HealthVault account. Therefore, if you accidentally delete an entry, and then you want to upload it again by selecting Upload all items to HealthVault, that entry will not be uploaded.

RESOLUTION

To resolve this problem, visit the following Microsoft Web site to download and then install the latest version of HealthVault Connection Center:
http://www.microsoft.com/downloads/details.aspx?FamilyId=73B45DED-C81C-4505-A1A7-2DD3686E95B1&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyId=73B45DED-C81C-4505-A1A7-2DD3686E95B1&displaylang=en)

WORKAROUND

To work around this behavior, upload the data to your HealthVault account by selecting each data entry individually. To do this, follow these steps:
  1. Start HealthVault Connection Center.
  2. Under Tasks, click Go to Imported Data.
  3. Click the data item that you want to upload to your HealthVault account, and then click Upload this item to HealthVault.

MORE INFORMATION

Steps to reproduce the behavior

The behavior that is mentioned in the "Symptoms" section may occur in a scenario that resembles the following:
  1. Connect a health device that contains data to the computer.
  2. In HealthVault Connection Center, click Upload data to HealthVault. When you do this, do not click to select the Erase imported data from device after importing check box.
  3. Sign in to your HealthVault account, click the Health Details tab, and then click the Health Info tab.
  4. Select the data that you uploaded in step 2, and then click Delete.
  5. Disconnect the health device, and then reconnect the health device.
  6. Repeat step 2 to upload data to your HealthVault account.
No data is uploaded to your HealthVault account.

APPLIES TO
  • Microsoft HealthVault Connection Center
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