Numéro d'article: 943059 - Dernière mise à jour: lundi 26 novembre 2007 - Version: 2.1

Vous pouvez peut-être pas lancer un exécutable lorsque vous faites glisser plusieurs fichiers sur un raccourci sur un ordinateur Windows Vista

Agrandir tout | Réduire tout

Symptômes

Vous faites glisser plusieurs fichiers sur le raccourci d'un exécutable sur un ordinateur Windows Vista. Dans ce cas, le démarrage exécutable et la liste de fichiers que vous faites glisser est passée en tant qu'une liste des paramètres de ligne de commande. Toutefois, le fichier exécutable ne démarre pas dans certains cas.

Cause

Ce problème se produit si la longueur des chemins combinées des fichiers que vous faites glisser dépasse 260 caractères.

Contournement

Pour contourner ce problème, appliquez l'une des méthodes suivantes :
  • Ouvrez l'Explorateur Windows, puis puis faites glisser les fichiers vers l'exécutable dans l'Explorateur Windows.
  • Démarrez l'application et utilisez une méthodes suivantes pour ouvrir les fichiers souhaités :
    • Faites glisser le fichier dans la fenêtre de l'application.
    • Utiliser l'application pour ouvrir le fichier.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Familiale Basique 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel 64 bits
  • Windows Vista Édition Familiale Basique
  • Windows Vista Édition Familiale Premium
  • Windows Vista Starter
  • Windows Vista Professionnel
  • Windows Vista Entreprise
  • Windows Vista Édition Intégrale
Mots-clés : 
kbmt kbtshoot kbprb KB943059 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 943059  (http://support.microsoft.com/kb/943059/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
 

Traductions disponibles